1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

capturing but no colour

Discussion in 'Video capturing from analog sources' started by shione, Mar 14, 2005.

  1. shione

    shione Member

    Joined:
    Mar 14, 2005
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    hi all
    this is my first posting on these boards :)
    i have been trying to capture home videos from our video camera into pc.
    have tried Uleads VideoStudio8 and also Nero Vision Express 2SE. the pictures come out as good as can be expected i guess but they r in black and white. I also tried virtualdub but that didnt recognise my camera..tried windows movie maker too but that came out in B&W also.
    i am running xp home edition...512 ram... athlon2600+ 1.91Ghtz... and have an Nvidia GeForce 4MX Integrated GPU.
    I am using a USB2 Video capture adaptor.
    and i am in NZ so we use the PAL system here.
    i am presuming our vid cam is analogue as it is about 12 years old...how do i find out about that??
    any help appreciated thanx...but please dont get too technical as i really dont understand that much about what i am trying to do :)
    Shione
     
  2. rebootjim

    rebootjim Active member

    Joined:
    May 13, 2004
    Messages:
    2,631
    Likes Received:
    0
    Trophy Points:
    66
    Do a search for, and download the Panasonic DV codec. It's free, and should sort out your colour problems.
    If not, it could be the colorspace you're using to capture in. I know that sounds confusing, but try the codec first, and let us know. :)
     
  3. shione

    shione Member

    Joined:
    Mar 14, 2005
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    thanx rebootjim :) i did as u suggested and i now have colour. tho when i first tried (in Ulead VideoStudio8)i ended up with i guess it would be called ghosting ...i had multiple copies of images on my screen. Changed to Nero Vision Express and all went well.
    thank u so much i really appreciate ur help :)
    Shione
     
  4. rebootjim

    rebootjim Active member

    Joined:
    May 13, 2004
    Messages:
    2,631
    Likes Received:
    0
    Trophy Points:
    66
    Glad to help :)
     
  5. skippy955

    skippy955 Guest

    I have a similar problem when I use the S-video input to my PC. I get a B&W picture, but when I use the RCA composite connection I get the picture in colour. Will this codec work for me as well? I'm using WinDVD Creator and a Hauppauge TV card on the PC to capture.

     
  6. rebootjim

    rebootjim Active member

    Joined:
    May 13, 2004
    Messages:
    2,631
    Likes Received:
    0
    Trophy Points:
    66
    I have no idea.
    Hauppauge make lots of different cards, and it depends also on how you're capturing now, and if WinDVD creator can read the codec, phase of the moon, how you're holding your mouth... ;)
     

Share This Page