1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CCE SP avi wrong length

Discussion in 'MPEG-1 and MPEG-2 encoding (AVI to DVD)' started by skipadipa, Nov 7, 2007.

  1. skipadipa

    skipadipa Member

    Joined:
    Mar 18, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Hi everybody,
    I have CCE SP 2.70 (Trial)
    I am trying to convert an avi to elementary mpeg2 streams, the movie is 1hr & 20mins in length, but when I load it into cce the video comes up as 1hr & 4mins - Audio is fine (normal length)
    What am I doing wrong?
    I have no other problems with cce I mostly use it in conjunction with DVD Rebuilder Pro & have found it to be a great encoder.
    I have read some guides & am learning how to use cce with avisynth scripts as I had some aspect ratio problems with the same avi.
    If anybody has any ideas or possible solutions I would love to hear them - Am feeling very stuck.
    Thanks in advance
    skip
     
  2. dizzyduck

    dizzyduck Regular member

    Joined:
    Apr 12, 2004
    Messages:
    279
    Likes Received:
    0
    Trophy Points:
    26
    Run your avi through FitCD (you can set ratio, cropping, borders, etc.) and that will allow you to easily generate your AVISynth script into an avs file. Open the avs with CCE and see if your movie length is correct.
     
  3. skipadipa

    skipadipa Member

    Joined:
    Mar 18, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Thankyou for your response dizzyduck, took your advice & ran avi through FitCD - my script was pretty much the same (glad I got that right)
    Problem was avi framerate is 23.976 and encoding framerate was 29.97 which sped things up a little, am relieved it was something so simple. I've done it again & all is well.
    Cheers
    Skip.
     

Share This Page