1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cd burner drive not working

Discussion in 'CD-R' started by djem, Jan 2, 2005.

  1. djem

    djem Guest

    For some reason when I put in a cd or try burning something with my cd-r drive windows does not even know there is a cd in my drive so it wont auto run or burn anything?

    Please help. my email is [​IMG]
     
    Last edited by a moderator: Jan 2, 2005
  2. donalcorr

    donalcorr Member

    Joined:
    Jan 2, 2005
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    11
    Has you CD drive come with the machine or is it added on by you
     
  3. djem

    djem Guest

    came with computer, it's a hp pavilion 2.4ghz pentium 4 I believe. About 2 years old?
     
  4. Nephilim

    Nephilim Moderator Staff Member

    Joined:
    Feb 13, 2003
    Messages:
    14,942
    Likes Received:
    0
    Trophy Points:
    116
    No posting email addies as per forum rules.

    Have you tried uninstalling the drive through Device Manager?


    Go to Device Manager >

    Expand the tree for DVD/CD ROM Drives >

    Find the drive in question, right click it and go to Properties >

    Under the Driver tab, select Uninstall then OK.

    Now reboot and Windows should detect and reinstall the drive.

    If this doesn't help try the same steps as above except expand the tree for IDE ATA/ATA Controllers and uninstall either the Primary or Secondary controller depending on which one the drive in question is attatched to. Nero Info Tool can tell you which chain the drive is on under the Configuration tab.

    http://www.afterdawn.com/software/cdr_software/cdr_tools/nero_info_tool.cfm

     
  5. djem

    djem Guest

    thanks. Sorry about putting my email address down, my first post on this site. I'll try it now to see if it works.
     
  6. jbruynson

    jbruynson Member

    Joined:
    Dec 23, 2004
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    thanks alot man, i was having the same problem with my hp, fixed now
     

Share This Page