1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cd burning

Discussion in 'CD-R' started by andy007aw, May 27, 2007.

  1. andy007aw

    andy007aw Guest

    Hi All
    Have a slight problem. My HP Desktop has a DVD Writer 740b. I have Memorex cd-r 52x 700mb disks and verbatim cd-r 1x-12x 700mb which I try to burn audio and data onto. They wont. Keeps saying no media please insert etc.. yet.. I put in a cd-rw 4x -10x type 74/650mb (made by Ricoh) and it will burn.
    I can play pre recorded cd's and review data but the Sony cd and Memorex dont do a thing.
    Is it me or the disks or do i nee d to tell the writer to do something else to make it work?
    Please help as this prob is driving me nuts!
    Thanks in advance
    Andy
     
  2. billybob

    billybob Regular member

    Joined:
    Jan 30, 2006
    Messages:
    917
    Likes Received:
    0
    Trophy Points:
    26
    Hello there.
    just a suggestion. Try using the autoplay repair wizard. It can be downloaded here: http://www.microsoft.com/downloads/...B6-E8FA-45C4-A171-1B389CFACDAD&displaylang=en

    If this doesnt work, try reviewing the different problems and answers on this site and see if you can find a solution. Good luck :)
     
  3. andy007aw

    andy007aw Guest

    Hi Billybo
    Thanks for the reply and sorry for not gettng back to you sooner. Work keeps getting in the way.
    I will give it a try this eve and get back to you.
    Thanks for your help
    Regards
    Andy
     
  4. andy007aw

    andy007aw Guest

    Hi Billybob
    Sorry missed off the 'b' in my last communication., been a long day.
    Here's the log generated from the Autofix scan. How does it look and what does it mean?
    Thanks again
    Andy

    AutoFix [V5.2.3790.67]
    Time [2007-05-30 21:18:10]
    Microsoft Windows Version [5.1 (Service Pack 2) <2600>]

    Test [The Shell Hardware Detection service is running.] - Instance [N/A]:
    Result [AutoStart Setting]: OK
    Result [The Shell Hardware Detection service is running.]: OK

    Test [Policies] - Instance [E:\, Drive Type: 0]:
    Result [HKCU\...\Policies!NoDrives]: OK {Absent}
    Result [HKCU\...\Policies!NoDriveAutorun]: OK {Absent}
    Result [HKCU\...\Policies!NoDriveTypeAutorun]: Problems {Present}
    >> Repair << [HKCU\...\Policies!NoDriveTypeAutorun]
    Step: Resetting policy HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer!NoDriveTypeAutorun to 0x00000090.
    Result: This AutoPlay setting was successfully fixed.

    >> Required action: The user must log off and log on again
     
  5. billybob

    billybob Regular member

    Joined:
    Jan 30, 2006
    Messages:
    917
    Likes Received:
    0
    Trophy Points:
    26
    Well.....according to that log, it says all you need to do is log off, and log back on again...

    If that doesnt solve your problem (i doubt it will), just tell me and ill do further research :D

    Billy.
     
  6. piikea

    piikea Member

    Joined:
    Nov 24, 2005
    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    16
    For what it's worth I had some Memorex cd-r's that in my 1 cd-rw drive would say "no media please insert" so I couldn't use them. In my dvd burner I could burn but then they wouldn't play in my car stereo. I WILL NOT buy Memorex again.
     
  7. andy007aw

    andy007aw Guest

    Hi Billybob & Piikea

    Thanks so much for both your help. This problem is driving me nuts. I did all the onscreen told me to, re-booted even, still got the problem. I've got a varium of burning software which I have tried, from Nero to Microsofts & HP's very own (it's an HP Desktop) and I get the same message as you did Piikea, 'please insert blank..etc' with the memorex disks and also with the Sony disks. Both purchased from a major high st shop, not a boot sale so .... which I also go to before anyone gets upset.
    What I did notice on the Nero screen was
    'recordable media required..cd-r /rw' 'media in e: cd-r'
    If I put a DVD +/-r it works. If I use a cd-rrw it works, if I put a cd-r that I burned on my LAPTOP it will read it .
    Damb odd this.
     
  8. JoeRyan

    JoeRyan Active member

    Joined:
    Dec 2, 2003
    Messages:
    1,181
    Likes Received:
    0
    Trophy Points:
    66
    piikea--
    In another thread the evidence you provided indicates a problem with your drive, not with the media. Why do you blame the media here?
     
  9. piikea

    piikea Member

    Joined:
    Nov 24, 2005
    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    16
    I think I posted here PRIOR to burning w/ the diff. media (the 90 min) which pointed me back toward the drive itself. I was just offering my opinion.

    Now, having burned a successful Memorex w/ this new HP dvd burner it appears the media is "ok". So I have to retract my comments. Although I personally will stick w/ other brands of media from now on.
     
    Last edited: May 31, 2007
  10. billybob

    billybob Regular member

    Joined:
    Jan 30, 2006
    Messages:
    917
    Likes Received:
    0
    Trophy Points:
    26
    Ok. Try this (piikea you try this aswell, ill post it in your thread also.)

    press start, then go onto control panel. When control panel is up, click "Switch to classic view" on the left hand side.

    [​IMG]

    Click on Administrative tools as shown above.

    Then click on "Computer management" as shown below:

    [​IMG]

    Then, on the left of the new window that pops up, click "device manager". Then on the left, click the lil cross next to "IDE ATA/ATAPI Controllers" to bring down the little list. like this:
    [​IMG]

    Ok then you will have a list, and one of them is your disk drive if i remember rightly.

    So, (its usually one of the top two), just right click the top one, and click "uninstall".
    [​IMG]

    When this is done, restart your computer, and when you restart, it will reinstall whatever it was you just unisntalled for you. If this hasnt solved your problem, do the exact same thing but try the next one down in the list...etc. This worked for me when my drive wouldnt pick anythign up.

    I hope this helps.






    EDIT!!! I posted this message earlier today, but it hasnt shown in this thread, only the other one i posted it in.
     

Share This Page