1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cd/dvd writing not recognized

Discussion in 'DVD / Blu-ray drives' started by kpinegar, Jan 25, 2007.

  1. kpinegar

    kpinegar Guest

    Apologize if this is multiple post - wasn't looged in first time.
    This is my first post in this forum so be gentle. I recently used Nero to copy several of my home dvds. After several successful copies, something strange happened. It seems as if windows xp no longer recognizes my recorder as a writer(burner). I have one drive that is a DVD player and one that is a recorder (pioneer dvd-rom dvd-116) and one that is a burner (memorex dvd+/-ram 510L v1). Actually the memorex burner is new. I assumed my other (lite-on) burner was faulty and replaced it with memorex. Turns out the same issue occurs on both burners. All 3 drives play dvd's fine. The burners both have/had recording function selected in their properties.

    I cannot use burning software to burn, nor can I drop files into the drives. I have tried different media (+,-, RW). With the burner empty, the drives are listed as DVD RW drive or DVD +/- Ram drive. Once blank dvds put into the drives, "my computer" lists the drive as a CD drive. (not cd-rw)

    I am suspecting that a driver related to burning is not loaded or is corrupt in windows. I did a little research and replaced the aspi files in system32 folder and in nero folder. Still no burn.

    Since this happens with 2 different burners , I am assuming it is an os problem - maybe I should post there. Any help is appreciated.

    OS is WXPPro, P4 1.7, 2GBRAM

    Thanks
     
  2. Ripper

    Ripper Active member

    Joined:
    Feb 20, 2006
    Messages:
    4,961
    Likes Received:
    9
    Trophy Points:
    68
    Check you have your primary burner set to MASTER and the others set to SLAVE on your jumpers. Also, check the IDE cables are secure and not damaged. Here is a guide on jumper settings.

    http://webpages.charter.net/bacitup/TheGuides/Jumper Settings for your Drive.pdf

    If that is right, you can try going into Hardware Manager and uninstalling your drives and IDE controllers. Then reboot and your PC will refind and install them for you.


     
  3. kpinegar

    kpinegar Guest

    Burner is master - player is slave.Though before this is over I 'll have 2 burners on the system. I understand jumpers - thanks.

    Have removed drives and let win reinstall - didn't remove controllers. Will try that later.

    Other board suggeste remove incd which I did and make settings on autoplay to make no selection (i did). They also suggested disable recording which I thought strange. Blank media would not open until re-enabled recording. So recording is enabled now.

    All blank media show 0 used - 0 free space.

    I could be wrong, but I really think this is an os problem.

    Thanks for the response.
     
  4. Ripper

    Ripper Active member

    Joined:
    Feb 20, 2006
    Messages:
    4,961
    Likes Received:
    9
    Trophy Points:
    68
    You may just need a firmware update for your drive torecognise the newer disks. Search for it here...
    http://forum.rpc1.org/dl_all.php

    Make sure you get the right one though; if it's not there, chances are there isn't one. Don't try to flash with a different one.

    And I doubt it's an OS problem. These things happen to ppl all the time. Lol.
     
  5. kpinegar

    kpinegar Guest

    I am going to remove the entire nero suite. It may have left some remnant of incd. I also use pinnacle studio 9 which I recently activated an advance feature. Might remove that next. Will get back later.
     
  6. Ripper

    Ripper Active member

    Joined:
    Feb 20, 2006
    Messages:
    4,961
    Likes Received:
    9
    Trophy Points:
    68
    Make sure you use the Nero Clean tools wehn you uninstall it. Get the off google.
     
  7. kpinegar

    kpinegar Guest

    I finally got my burning issue resolved, but now I have 2 burners. When I install them and go to properties/recording tab only one can be enabled for recording at a time. If I enable D, windows disables E and vice versa. Is this normal?

    Thanks.
     
  8. Ripper

    Ripper Active member

    Joined:
    Feb 20, 2006
    Messages:
    4,961
    Likes Received:
    9
    Trophy Points:
    68
  9. kpinegar

    kpinegar Guest

    I did. Thanks.
     

Share This Page