1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CD-RW not working properly after upgrading to WinXP....

Discussion in 'CD-R' started by Totenkopf, Oct 22, 2003.

  1. Totenkopf

    Totenkopf Member

    Joined:
    Oct 22, 2003
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    I have a Mashita CW-7586 which works just fine under Win98, but ever since I've upgraded to WinXP I have the following problems:

    - can't burn in DAO mode which means I can't overburn. This was no problem in Win98.

    - can burn at TAO but limited to 4x. If I burn at any higher speed, I get buffer under-run errors. Again, I don't have this problem back in Win98 where I could go up to 8x.

    - prior to upgrading to WinXP, I have updated the recorder with the latest firmware in Win98. I thought this was the primary reason for the problems and I tried to update the firmware again in WinXP just to be sure. But now it won't let me update at all (says the .ROM file was incorrect) and I think I might have busted the recorder in the process.

    I'm sure there must be something else that should be tried but I don't know what, so I would appreciate it if someone could give me a checklist to go through or any general tops to solve this problem.

    Thank you.
     
  2. Praetor

    Praetor Moderator Staff Member

    Joined:
    Jun 4, 2003
    Messages:
    6,927
    Likes Received:
    1
    Trophy Points:
    116
    DAO is not a prerequisite for overburning. Also dont use Nero 5.51050 or 6.0015

    Generic symptom of a lack of DMA enablement. Check to make sure your DMA is enabled.

    WindowsXP is a quirky OS when it comes to built-in burning capability. Many people claim to be able to burn fine. Many others have problems. Microsoft released an update to the IMAPI (which, FYI stands for Image Mastering Applications Programming Interface); that update can be found at http://support.microsoft.com/default.aspx?scid=kb;en-us;320174 Furthermore, Microsoft has adressed other burning issues with WindowsXP, see http://support.microsoft.com/default.aspx?scid=kb;en-us;324129

    To Check for DMA: (1) Control Panel, (2) System, (3) Goto the Hardware Tab, (4) Device Manager, (5) IDE ATA/ATAPI Controllers, (6) Right Click on Primary IDE Channel --> Properties, (7) Goto the Advanced Settings Tab, Make sure both drop down boxes say 'DMA if Available', Click OK, (8) Right Click on Seconady IDE Channel --> Properties, (9) Goto the Advanced Settings Tab, Make sure both drop down boxes say 'DMA if Available', Click OK, (10) Reboot.
     
  3. Totenkopf

    Totenkopf Member

    Joined:
    Oct 22, 2003
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    I'm using Nero 6.0.0.19, and I'm still having problems with overburning. I installed the patch and adjusted the DMA setting as you suggested. How do I overburn in TAO mode in Nero?
     

Share This Page