1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CDRW POWER CALIBRATION ERROR

Discussion in 'CD-R' started by rkarthik, Jun 28, 2003.

  1. rkarthik

    rkarthik Guest

    Hi,

    I have BENQ 32X10 CDWRITER.lately i have been facing problems like

    1.Power calibration Error.
    2.SCSI/ATAPI command time out error.


    8:43:22 PM #14 Phase 24 File dlgbrnst.cpp, Line 1655
    Caching of files started

    8:43:23 PM #15 Phase 25 File dlgbrnst.cpp, Line 1655
    Caching of files completed

    8:43:23 PM #16 Phase 36 File dlgbrnst.cpp, Line 1655
    Burn process started at 10x (1,500 KB/s)

    8:43:23 PM #17 Text 0 File ThreadedTransferInterface.cpp, Line 1978
    Verifying CD position of item 0 (relocatable, CD pos, no patch infos, orig at #0): write at #0

    8:43:23 PM #18 Text 0 File Mmc.cpp, Line 17499
    Set BUFE: Seamless Link -> ON

    8:46:53 PM #19 Text 0 File Scsicmd.cpp, Line 2085
    SCSI timeout (2), 90000ms, CDB Data[hex]: 2A 00 00 01 45 80 00 00 1F 00 00 00

    8:46:53 PM #20 CDR -1175 File Cdrdrv.cpp, Line 1321
    Internal trace
    Command timeout occured: timeout 90000ms, counter 1
    CDB Data: 0x2A 0x00 0x00 0x01 0x45 0x80 0x00 0x00 0x1F 0x00 0x00 0x00


    8:46:53 PM #21 SCSI -26 File Cdrdrv.cpp, Line 1352
    SCSI Exec, HA 1, TA 1, LUN 0, buffer 0x03F40000
    Status: 0x00 (0x02, SCSI_PENDING)
    HA-Status 0x00 (0x00, OK)
    TA-Status 0x00 (0x00, OK)
    Sense Key: 0x00 (KEY_NO_SENSE)
    Sense Code: 0x00
    Sense Qual: 0x00
    CDB Data: 0x2A 0x00 0x00 0x01 0x45 0x80 0x00 0x00 0x1F 0x00 0x00 0x00
    Sense Data: 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00
    0x00 0x00 0x00 0x00 0x00 0x00

    8:46:53 PM #22 SCSI -26 File Cdrdrv.cpp, Line 1407
    SCSI Exec, HA 1, TA 1, LUN 0, buffer 0x03F40000
    Status: 0x00 (0x02, SCSI_PENDING)
    HA-Status 0x00 (0x00, OK)
    TA-Status 0x00 (0x00, OK)
    Sense Key: 0x00 (KEY_NO_SENSE)
    Sense Code: 0x00
    Sense Qual: 0x00
    CDB Data: 0x2A 0x00 0x00 0x01 0x45 0x80 0x00 0x00 0x1F 0x00 0x00 0x00
    Sense Data: 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00
    0x00 0x00 0x00 0x00 0x00 0x00

    8:46:53 PM #23 CDR -26 File Writer.cpp, Line 331
    SCSI/ATAPI command timeout error

    8:46:53 PM #24 Text 0 File ThreadedTransfer.cpp, Line 219
    all writers idle, stopping conversion

    8:46:53 PM #25 Text 0 File ThreadedTransfer.cpp, Line 213
    conversion idle, stopping reader

    8:47:03 PM #26 Text 0 File Scsicmd.cpp, Line 2085
    SCSI timeout (2), 10000ms, CDB Data[hex]: 35 02 00 00 00 00 00 00 00 00 00 00

    8:47:03 PM #27 SCSI -1000 File Cdrdrv.cpp, Line 1203
    SCSI Exec, HA 1, TA 1, LUN 0
    Status: 0x00 (0x02, SCSI_PENDING)
    HA-Status 0x00 (0x00, OK)
    TA-Status 0x00 (0x00, OK)
    Sense Key: 0x00 (KEY_NO_SENSE)
    Sense Code: 0x00
    Sense Qual: 0x00
    CDB Data: 0x35 0x02 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00
    Sense Data: 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00
    0x00 0x00 0x00 0x00 0x00 0x00

    8:47:03 PM #28 CDR -1175 File Cdrdrv.cpp, Line 1219
    Internal trace
    Command timeout occured: timeout 10000ms, counter 1
    CDB Data[hex]: 35 02 00 00 00 00 00 00 00 00 00 00


    8:47:03 PM #29 SCSI -26 File Cdrdrv.cpp, Line 1247
    SCSI Exec, HA 1, TA 1, LUN 0
    Status: 0x00 (0x02, SCSI_PENDING)
    HA-Status 0x00 (0x00, OK)
    TA-Status 0x00 (0x00, OK)
    Sense Key: 0x00 (KEY_NO_SENSE)
    Sense Code: 0x00
    Sense Qual: 0x00
    CDB Data: 0x35 0x02 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00
    Sense Data: 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00
    0x00 0x00 0x00 0x00 0x00 0x00

    8:48:23 PM #30 CDR -1000 File WriterStatus.cpp, Line 191
    SCSI/IDE error

    8:48:23 PM #31 TRANSFER -18 File WriterStatus.cpp, Line 191
    Could not perform EndTrack

    8:48:23 PM #32 CDR -201 File WriterStatus.cpp, Line 194
    Invalid write state

    8:48:23 PM #33 TRANSFER -18 File WriterStatus.cpp, Line 194
    Could not perform EndTrack

    8:48:23 PM #34 Text 0 File Mmc.cpp, Line 12534
    <ATAPI CD-R/RW 32X10 > start Close Session

    8:48:23 PM #35 SCSI -1023 File Cdrdrv.cpp, Line 1203
    SCSI Exec, HA 1, TA 1, LUN 0
    Status: 0x04 (0x01, SCSI_ERR)
    HA-Status 0x00 (0x00, OK)
    TA-Status 0x02 (0x01, SCSI_TASTATUS_CHKCOND)
    Sense Key: 0x05 (KEY_ILLEGAL_REQUEST)
    Sense Code: 0x2C
    Sense Qual: 0x00
    CDB Data: 0x5B 0x01 0x02 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00
    Sense Data: 0x70 0x00 0x05 0x00 0x00 0x00 0x00 0x0A
    0x00 0x00 0x00 0x00 0x2C 0x00

    8:48:23 PM #36 MMC -1023 File WriterStatus.cpp, Line 233
    Command sequence error

    8:48:23 PM #37 TRANSFER -19 File WriterStatus.cpp, Line 233
    Could not perform Fixation

    8:48:23 PM #38 Text 0 File WriterStatus.cpp, Line 242
    falling back to disc fixation

    8:48:23 PM #39 Text 0 File Mmc.cpp, Line 12534
    <ATAPI CD-R/RW 32X10 > start Close Session

    8:48:23 PM #40 SCSI -1023 File Cdrdrv.cpp, Line 1203
    SCSI Exec, HA 1, TA 1, LUN 0
    Status: 0x04 (0x01, SCSI_ERR)
    HA-Status 0x00 (0x00, OK)
    TA-Status 0x02 (0x01, SCSI_TASTATUS_CHKCOND)
    Sense Key: 0x05 (KEY_ILLEGAL_REQUEST)
    Sense Code: 0x2C
    Sense Qual: 0x00
    CDB Data: 0x5B 0x01 0x02 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00
    Sense Data: 0x70 0x00 0x05 0x00 0x00 0x00 0x00 0x0A
    0x00 0x00 0x00 0x00 0x2C 0x00

    8:48:23 PM #41 MMC -1023 File WriterStatus.cpp, Line 233
    Command sequence error

    8:48:23 PM #42 TRANSFER -19 File WriterStatus.cpp, Line 233
    Could not perform Fixation

    8:48:23 PM #43 Phase 38 File dlgbrnst.cpp, Line 1655
    Burn process failed at 10x (1,500 KB/s)

    8:48:23 PM #44 Text 0 File Scsicmd.cpp, Line 406
    SCSI not using temporary buffers
    20 out of 20 temporary buffers allocated


    Existing drivers:
    File 'IoSubSys\SCSI1HLP.VXD': Ver=4.10.1998, size=19270 bytes, created 4/23/99 10:22:00 PM
    File 'IoSubsys\NEROCD95.VXD': Ver=4.5.0.14, size=39882 bytes, created 3/11/02 11:55:38 AM
    File 'IoSubsys\CDFS.VXD': Ver=4.10.1998, size=59133 bytes, created 4/23/99 10:22:00 PM
    File 'IoSubsys\ESDI_506.PDR': Ver=4.10.2222, size=24406 bytes, created 4/23/99 10:22:00 PM
    File '..\System\Vmm32\Ios.vxd': Ver=4.10.2222, size=69570 bytes, created 4/23/99 10:22:00 PM
    File 'IoSubsys\Disktsd.vxd': Ver=4.10.2222, size=18809 bytes, created 4/23/99 10:22:00 PM
    File 'IoSubsys\ESDI_506.PDR': Ver=4.10.2222, size=24406 bytes, created 4/23/99 10:22:00 PM (Adapter driver for src)

    Registry Keys:

    these are the errors I recieved.

    Pls care to mail me at

    karthik_urs@hotmail.com

    karthikravi@sify.com

    Thankx
    KarthikRavi
     
  2. Rotary

    Rotary Senior member

    Joined:
    Apr 10, 2003
    Messages:
    8,353
    Likes Received:
    0
    Trophy Points:
    116
    hi

    um this seems alot of hassle here! so your burner has been fine ow it plays up? is it old? the laser could have done its day?

    i have seen a simarlar issue to you on my 1 sheep burner! but it was down to coping games that nowadays have some seriuos protection to get over and the good ol plextor couldnt cope! i use my liteon and its fine!

    have you good sytem resources? a full hard drive? sort of extra programs taking ram?

    have you added any new programs to your puter latly?

    Thx....
     
  3. Shoey

    Shoey Guest

    Last edited by a moderator: Jun 28, 2003
  4. rkarthik

    rkarthik Guest

    Hi,

    thaknx for the reply.

    I recently upgraded m burning software Nero burning rom from 5.5.8.2 to 5.5.10.15 and Aspi layers to 4.71.After that It worked for few days.After that i got a power calibration error.

    I tried other burning softwares like CDMATE DELUXE,CD BURNER XP PRO.but in vain.i couldn't rectify the error.

    I reinstalled my OS(WIN 98) and reinstalled everything,but the pblm persists.

    i tried it in my Friend's place.it worked fine for a couple times andthen it got Hung up.But the CD is burned properly.

    I enquired here and they say that there must be a pblm with the LOADER Insidev the CD WRITER.

    What is a LOADER?

    Pls reply as soon as possible.

    THAnx,
    karthikRavi
     
  5. Shoey

    Shoey Guest

    What are you backing up?
    Are you using the latest firmware for your Ben-Q burner? Search Google for "The Firmware Page" then go to downloads and locate Ben-Q and locate your model #.

    Shoey :)
     
  6. Bulletz

    Bulletz Member

    Joined:
    May 23, 2003
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    11
    I think your burner exploded I know because it happened to me.
    Replace it if it is under warranty or open up the burner and use a magnifying glass tosee if any ribbons are burnt.
    Chances are that you will have to get a new one.
     
  7. Praetor

    Praetor Moderator Staff Member

    Joined:
    Jun 4, 2003
    Messages:
    6,927
    Likes Received:
    1
    Trophy Points:
    116
    I can confirm that. Power Calibration Error, 99% of the time indicates a toasted burner.
     
  8. rkarthik

    rkarthik Guest

    Hi,

    I've upgraded to the latest firmware version.But the pblm persists.It works fine in m friend's place.Does anybody know what is a LOADER in CDWRITER.

    THanx,
    KarthikRavi
     
  9. Shoey

    Shoey Guest

    Looks like there is a serious hardware conflict on your end m8. It's difficult to narrow the problem down so maybe consider another burner as they are very affordable these days.

    Shoey :)
     
  10. rkarthik

    rkarthik Guest

    Hi shoey,

    thanx for the reply.I uninstalled Nero and Installed CD MATE DELUXE 2.5.17 and it worked fine with my writer,

    can u recommend any good burning software for free.

    Thanx,
    karthikravi
     
  11. rkarthik

    rkarthik Guest

    Hi,
    It seems that pblm still persists.The cd's that i burned dosn't get read in other systems.and i tried this New software called BURNQUICK 3.0d.
    It gave me a error msg as folows

    WRITE command failed on device 1:1:0.

    Unit attention (04h 00h 02h 06h 29h 00h)

    Error code: -105 sub-code: -43.

    Does anybod know what that means.

    Thanx,
    KarthikRavi
     
  12. KJ3090

    KJ3090 Guest

    Its strange, last night I got that same air. Restarted the burn and it worked fine. I did increase the speed the second time. I didn't think the burn would work the second time so I just flew through the options. The first one was at 4x and the second was at 48x, worked fine.
     
  13. Praetor

    Praetor Moderator Staff Member

    Joined:
    Jun 4, 2003
    Messages:
    6,927
    Likes Received:
    1
    Trophy Points:
    116
    If i'm not mistaken, Fireburner is free and so is BurnAtOnce
     
  14. Shoey

    Shoey Guest

    [bold] FireBurner not free [/bold]
    [bold] burnatonce [/bold] freebie

    Try different media (cd-r) and if you encounter the same error then I advise another burner m8. How young is your Bem-Q cdrw?

    Shoey :)
     
  15. Praetor

    Praetor Moderator Staff Member

    Joined:
    Jun 4, 2003
    Messages:
    6,927
    Likes Received:
    1
    Trophy Points:
    116
    I stand corrected. I dont use either, was just guessin._X_X_X_X_X_[small]ASUS A7V333+RAID, AMD2100+
    Samsung 512MB, PC2700
    240GB [2x120GB, 7200, 8MB]
    MSI Starforce, GeForce4 Ti4400 128MB[/small]
     
    Last edited: Jun 30, 2003
  16. Rotary

    Rotary Senior member

    Joined:
    Apr 10, 2003
    Messages:
    8,353
    Likes Received:
    0
    Trophy Points:
    116
    hi

    yes on different media! as i have just read about sony dru500a dont like ritek 4x and getting same errors as you!

    so could be media as sony drives have just come out...

    thx...
     
  17. rkarthik

    rkarthik Guest

    hi,

    My BENQ is onl 7 months old.There seems to be amajor pblm.Now the CD's doesn't get read and the Sstem hangs up.

    Thankx,
    KarthikRavi.
     
  18. Rotary

    Rotary Senior member

    Joined:
    Apr 10, 2003
    Messages:
    8,353
    Likes Received:
    0
    Trophy Points:
    116
    hi

    just a thought here but, it could be deeper than just the drive! what i mean is i helped a guy on his drive couldnt read a new original software disc we got it down to a bios upgrade which had a bug in the old bios but didnt show till new type file formats came out! it had been good for years! msi motherboard! this was eide/atapi problem!

    do you upgrade drivers and bios regularly?

    also has the drive been fine before this? or has it never worked?

    if it worked then have you installed or even more, uninstalled anything since the problem occurred?

    any major hardware reshuffles? anything at all you can think of?

    or has your system been the same for the 7 months you have had the drive?

    ALSO CHECK ALL CABLES IN TOWER! pull them out and push back in to make sure!

    Thx....___X_X_X_X_X_[small]XP 1700 TBred [Fan 28-Idle/32-Load/23M] [o/c 2004mhz = 12X167/33 = FSB-334mhz]
    A7V8X SATA150/RAID 2x80 gig [Bios 1011]
    HERCULES 3D PROPHET [9700 Pro]
    DX9/CAT-3.1 VIA 4in1 Hyperion v445]
    XMS Corsair Platinum pc3500 2x512 1024 meg
    ENERMAX PSU 550watts
    [/small]
     
    Last edited: Jun 30, 2003

Share This Page