1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cd's play ok-no sound from anything else HELP!!!

Discussion in 'Audio' started by dm1404, Dec 5, 2004.

  1. dm1404

    dm1404 Member

    Joined:
    Jun 11, 2013
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    My sound worked just fine for a long time, then all the sudden one morning my little speaker icon dissapeared from the lower right of my screen, i deleted the driver, reinstalled it and it worked fine for about three days, then the same thing happened, so i repeated what i had done previously and it worked. This went on for 2 more sessions then nothing seemed to make it work. My cd player is the only thing that will play sounds through my speakers, I have tried every thing in the help section, and nothing seems to help. My audio device is a crystal 4281.
     
  2. djscoop

    djscoop Active member

    Joined:
    Feb 6, 2003
    Messages:
    4,070
    Likes Received:
    0
    Trophy Points:
    66
    my guess would be your soundcard is beginning to take a dump, if it repeatedly fails after installing it. Have you tried downloaded updated drivers, or are you using the original? Try an updated one. Is it onboard? If its not, try installing it on another computer and see what happens. What OS are you running?
     
  3. dm1404

    dm1404 Member

    Joined:
    Jun 11, 2013
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    my OS is win.98 SE, I don't have another Computer to try it on, I'm currently looking for a updated driver but looks like the company who makes the sound card doesn't make cards anymore, I'll keep trying though. Thanks for your help.
     
  4. dm1404

    dm1404 Member

    Joined:
    Jun 11, 2013
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    any one else have any ideas???
     
  5. diabolos

    diabolos Guest

Share This Page