1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CD's taking hours to burn,

Discussion in 'Audio' started by tongs007, Dec 13, 2013.

  1. tongs007

    tongs007 Active member

    Joined:
    Jan 26, 2007
    Messages:
    1,895
    Likes Received:
    47
    Trophy Points:
    78
    Hello all I can not figure this one out, Basically i have 3 dvd dl writers/readers all internal, All burn dvds no problem and all used USED to burn CDs in a matter of minutes, Now nero is taking like 6 hours to burn a CD and when i try with itunes i get "the registry settings uesd by itunes drivers for burning cds and dvds are missing blah blah reinstall itunes" which i have but to no avail. any help would be great, PS also tried various discs but still the same outcome
     
  2. attar

    attar Senior member

    Joined:
    Jun 17, 2005
    Messages:
    11,504
    Likes Received:
    29
    Trophy Points:
    128
    Since the common factor is Nero, can you try a 'Test mode' burn using ImgBurn for comparison.
    Run ImgBurn and select 'Write files/folders to disk'.
    Insert a blank CD and click the 'Device' tab.
    If it recognizes the disk it should list the supportes speeds that the selected burner can use for that particular media.
    Drag a file onto the window and check the box for test mode.
     
  3. tongs007

    tongs007 Active member

    Joined:
    Jan 26, 2007
    Messages:
    1,895
    Likes Received:
    47
    Trophy Points:
    78
    OK well that took like 2 mins and successful but if i was to write to disc doesnt imgburn just burn the image? i want to be able to use the disc in my car or a stand alone cd player not on pc?
     
    Last edited: Dec 13, 2013
  4. tongs007

    tongs007 Active member

    Joined:
    Jan 26, 2007
    Messages:
    1,895
    Likes Received:
    47
    Trophy Points:
    78
    right tried burning to disc and get an error 43% of the way in. I/0 error loads of jargon (anyway to copy and paste this?) Interception invalid address for write
     
  5. xboxdvl2

    xboxdvl2 Regular member

    Joined:
    Dec 21, 2005
    Messages:
    1,186
    Likes Received:
    6
    Trophy Points:
    48
    you have to create a cue file to make an audio cd. i have done it ages ago but cant remember exactly how ( i know 1 of the members here told me how to do it in a forum post about a year ago) but afterdawn may have a guide or imgburn forums have a guide.
     
  6. tongs007

    tongs007 Active member

    Joined:
    Jan 26, 2007
    Messages:
    1,895
    Likes Received:
    47
    Trophy Points:
    78
    failing when i try to burn to disc anyway, thats 3 programmes all not playing ball
     
  7. attar

    attar Senior member

    Joined:
    Jun 17, 2005
    Messages:
    11,504
    Likes Received:
    29
    Trophy Points:
    128
    You can copy and paste the error log in your post.
     
  8. tongs007

    tongs007 Active member

    Joined:
    Jan 26, 2007
    Messages:
    1,895
    Likes Received:
    47
    Trophy Points:
    78
    where would one find an error log? this error just jumps on the screen
     
  9. attar

    attar Senior member

    Joined:
    Jun 17, 2005
    Messages:
    11,504
    Likes Received:
    29
    Trophy Points:
    128
    The error log popup has 'File' > 'Save' at top of the popup screen, but you can still get it back by clicking 'Help' > 'ImgBurn logs'on the main window, top menu.
     
  10. tongs007

    tongs007 Active member

    Joined:
    Jan 26, 2007
    Messages:
    1,895
    Likes Received:
    47
    Trophy Points:
    78
    many thanks.
    ; ImgBurn Version 2.5.8.0 - Log
    ; Friday, 13 December 2013, 17:37:29
    ; \\****************************************//
    ;
    ;
    I 17:31:27 ImgBurn Version 2.5.8.0 started!
    I 17:31:27 Microsoft Windows 7 Professional x64 Edition (6.1, Build 7601 : Service Pack 1)
    I 17:31:27 Total Physical Memory: 3,931,380 KiB - Available: 2,316,536 KiB
    I 17:31:27 Initialising SPTI...
    I 17:31:27 Searching for SCSI / ATAPI devices...
    I 17:31:27 -> Drive 1 - Info: HL-DT-ST DVDRAM GH15F EG00-02 (F:) (ATA)
    I 17:31:28 -> Drive 2 - Info: Optiarc DVD RW AD-5200A 1.05 (E:) (ATA)
    I 17:31:28 -> Drive 3 - Info: PIONEER DVD-RW DVR-112D 1.21-GENERAL (G:) (ATA)
    I 17:31:28 Found 2 DVD±RWs and 1 DVD±RW/RAM!
    I 17:37:29 Close Request Acknowledged
    I 17:37:29 Closing Down...
    I 17:37:29 Shutting down SPTI...
    I 17:37:29 ImgBurn closed!
    ;
    ;
    ; //****************************************\\
    ; ImgBurn Version 2.5.8.0 - Log
    ; Friday, 13 December 2013, 16:00:09
    ; \\****************************************//
    ;
    ;
    I 15:59:57 ImgBurn Version 2.5.8.0 started!
    I 15:59:57 Microsoft Windows 7 Professional x64 Edition (6.1, Build 7601 : Service Pack 1)
    I 15:59:57 Total Physical Memory: 3,931,380 KiB - Available: 1,916,728 KiB
    I 15:59:57 Initialising SPTI...
    I 15:59:57 Searching for SCSI / ATAPI devices...
    I 15:59:59 -> Drive 1 - Info: HL-DT-ST DVDRAM GH15F EG00-02 (F:) (ATA)
    I 16:00:00 -> Drive 2 - Info: Optiarc DVD RW AD-5200A 1.05 (E:) (ATA)
    I 16:00:00 -> Drive 3 - Info: PIONEER DVD-RW DVR-112D 1.21-GENERAL (G:) (ATA)
    I 16:00:00 Found 2 DVD±RWs and 1 DVD±RW/RAM!
    I 16:00:09 Close Request Acknowledged
    I 16:00:09 Closing Down...
    I 16:00:09 Shutting down SPTI...
    I 16:00:09 ImgBurn closed!
     
  11. attar

    attar Senior member

    Joined:
    Jun 17, 2005
    Messages:
    11,504
    Likes Received:
    29
    Trophy Points:
    128
    That only shows that you started and exited the program twice (I highlighted the times) without any other activity.
    Delete those logs and try another test;post that log.


     
  12. tongs007

    tongs007 Active member

    Joined:
    Jan 26, 2007
    Messages:
    1,895
    Likes Received:
    47
    Trophy Points:
    78
    I will but the test works fine but when I burn to disc it errors and jumps on screen, I can't do anything with that pop up apart from retry or cancel, I can't save it
     
  13. tongs007

    tongs007 Active member

    Joined:
    Jan 26, 2007
    Messages:
    1,895
    Likes Received:
    47
    Trophy Points:
    78
    attar i am going to PM you,
     
  14. keebles

    keebles Regular member

    Joined:
    Aug 13, 2005
    Messages:
    714
    Likes Received:
    0
    Trophy Points:
    26
    I would check the IDE ATA/ATAPI CONTROLLERS and make sure that they are set to PIO instead of DMA.( CONTROL PANEL > SYSTEM > HARDWARE > click DEVICE MANAGER, now you should see a section called "IDE ATA/ATAPI CONTROLLERS". expand that list, and there should be 3 items. dbl click wherever the IDE channels (primary master/slave or secondary master/slave).

    Have you tried uninstalling Nero and then using the Nero General CleanTool? This will remove all Nero entries on your pc. Reboot and then reinstall Nero and see if it works. This might correct your issues. sounds like the settings might have been corrupted. I use to have issues with it not wanting to burn at all and tried what Nero tech said to do, and was back up and running with in a hour.

    http://www.nero.com/enu/support/service/nero-clean-tool.php
     
    Last edited: Dec 13, 2013
  15. tongs007

    tongs007 Active member

    Joined:
    Jan 26, 2007
    Messages:
    1,895
    Likes Received:
    47
    Trophy Points:
    78
    dvds burn fine with nero, convertx, only problem with anything is cds, i really dont want to format as we all know its a pain, As i say i could burn CDs in minutes now they either fail or take 5 hours, I dont think nero or conflicts is the problem, obviousy not burners as DVDs burn
     
  16. keebles

    keebles Regular member

    Joined:
    Aug 13, 2005
    Messages:
    714
    Likes Received:
    0
    Trophy Points:
    26
    I would check the IDE ATA/ATAPI CONTROLLERS and make sure that they are set to PIO instead of DMA.( CONTROL PANEL > SYSTEM > HARDWARE > click DEVICE MANAGER, now you should see a section called "IDE ATA/ATAPI CONTROLLERS". expand that list, and there should be 3 items. dbl click wherever the IDE channels (primary master/slave or secondary master/slave).
     
  17. tongs007

    tongs007 Active member

    Joined:
    Jan 26, 2007
    Messages:
    1,895
    Likes Received:
    47
    Trophy Points:
    78
    pm sent
     
  18. keebles

    keebles Regular member

    Joined:
    Aug 13, 2005
    Messages:
    714
    Likes Received:
    0
    Trophy Points:
    26
    Last edited: Dec 13, 2013
  19. tongs007

    tongs007 Active member

    Joined:
    Jan 26, 2007
    Messages:
    1,895
    Likes Received:
    47
    Trophy Points:
    78

Share This Page