1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Certain games not running on psp

Discussion in 'Sony PSP - Games' started by CLS63AMG, May 28, 2007.

  1. CLS63AMG

    CLS63AMG Member

    Joined:
    May 2, 2007
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    16
    Hello friends!

    I currently have a 3.03OE-C psp and i have been running iso files for weeks now

    Just lately, i got the iso for GTA Vice City Stories and Pirates of the Carribean At world's end. My problem is that i cannot run these two games! GTA VCS just loads to a black screen, but i can still press 'home' and return to the main menu. However, for Pirates, the machine says "game cannot be started [some weird number code after]" Anyone got any clues to what is going on?

    Thnx
     
  2. CLS63AMG

    CLS63AMG Member

    Joined:
    May 2, 2007
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    16
    response?
     
  3. jackfood

    jackfood Regular member

    Joined:
    Jun 2, 2005
    Messages:
    103
    Likes Received:
    0
    Trophy Points:
    26
    You need at least any UMD disc in your PSP drive in order for it to work.
     
  4. Oraseth

    Oraseth Regular member

    Joined:
    May 21, 2007
    Messages:
    183
    Likes Received:
    0
    Trophy Points:
    26
    You need to post the error code if you want more help m8, there could be several reasons.
     
  5. CLS63AMG

    CLS63AMG Member

    Joined:
    May 2, 2007
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    16
    i fixed GTA VCS, the problem was that i did not have a umd disc in

    However, i have another game, Metal Gear Solid portable ops, that doesnt load at all, even with the umd disc inside... unfortuantely, it does not load a code for me, it just turns up a black screen. Then i press home to return to the directory. what s the problem?
     
  6. jackfood

    jackfood Regular member

    Joined:
    Jun 2, 2005
    Messages:
    103
    Likes Received:
    0
    Trophy Points:
    26
    Metal Gear Solid came out in 2 version.

    1 is for firmware 3.00 and 1 is for firmware 3.4

    Most probably, urs is for 3.4. So upgrade to 3.40OE and it should work.
     
  7. SerekLaw

    SerekLaw Member

    Joined:
    Sep 3, 2004
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    11
    hiya, i see that u have a problem with pirates of the carribben: at worlds end mate. I have the same problem with my psp. My firmware is 3.40 OE, trouble is i get an error msg everytime i try to play -the game could not be started (80020321)- ive tried no UMD in settings both with a UMD and withoout a UMD in the drive. Any help you guys who are WAAAY smarter than i am could help i would be greatful.. Thanks SerekLaw;)
     
  8. paulwal

    paulwal Guest

    i'm sorry for posting the same thing but in another topic. i was just to stupid to scroll a little more down the page. i was just about to post the same problem that ur having, except crush won't work for me. but i have fw 3.02 OE-B. thankyou and sorry for the inconvenience
     
  9. jackfood

    jackfood Regular member

    Joined:
    Jun 2, 2005
    Messages:
    103
    Likes Received:
    0
    Trophy Points:
    26
    Try to upgrade to 3.03OE-C... so far, most stable version.
     

Share This Page