1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Changing the display size of an encoded MPG

Discussion in 'MPEG-1 and MPEG-2 encoding (AVI to DVD)' started by Shin555, Nov 9, 2002.

  1. Shin555

    Shin555 Guest

    Hi, i've just encoded an AVI file to an MPG file for a VCD. But when playing back the MPG, the movie was stretched in height, so the objects were skinny (thin), whereas on the AVI they were normal (in Widescreen format).
    How do i get the MPG to have the same video output as the AVI file?

    Help would be much APRECIATED...
     
  2. wonderboy

    wonderboy Guest

    humm may I ask what you used to convert the avi to mpg ???
     
  3. Shin555

    Shin555 Guest

    i used TMPGEnc, but first i used VirtualDub to seperate the audio to convert it to a WAV file. I then combined the original video (widescreen format) and the audio (WAV file) using TMPGEnc, But everything is streched in height, how can i prevent this?
     
  4. Dela

    Dela Administrator Staff Member

    Joined:
    Aug 25, 2002
    Messages:
    8,949
    Likes Received:
    1
    Trophy Points:
    118
    Very easy solution to this one. You will have to be using the TMPGEnc project wizard for this.

    1. Pick VCD just like usual and click next. Enter your input audio and video files and click next.

    2. Check the box beside clip frames. When the new dialog comes up, click "arrange setting". TMPGEnc will automatically be set on Full Screen. Bring the slide bar into the center of the movie and change the "arrange method" around until it looks good.

    3. Click ok and click next. Click "Expert" and change "Motion Search Precision" to highest quality.

    4. Click next a few times again until the movie begins encoding.

    5. Let me know how it comes out!!
     
  5. Shin555

    Shin555 Guest

    yep, i got it working, but there were no settings to change the video output on the wizard.

    so i used the wizard for opening the file and instead of giving the category "start encoding immediately" i unchecked it.

    Under the main window i clicked on the "setting" button and unlocked the "size" category and changed it from there.

    Thanx anyway
     

Share This Page