1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Chili con Carnage

Discussion in 'Sony PSP - Games' started by matt24_02, Feb 18, 2007.

  1. matt24_02

    matt24_02 Member

    Joined:
    Apr 10, 2006
    Messages:
    59
    Likes Received:
    0
    Trophy Points:
    16
    tried booting Chili con Carnage EUR release up on my friends psp which is version 1.5 with 3.01 hybrid devhook .46, and when it reboots the xmb it says that it cannot play the game because of the region. but i have no problem playing it with my psp which is also 1.5 with same devhook.

    does it matter that his psp was a 2.71 that was downgraded? cause mine wasnt and i have no problems with it.
     
  2. ThisDude

    ThisDude Regular member

    Joined:
    Oct 14, 2006
    Messages:
    875
    Likes Received:
    0
    Trophy Points:
    26
    it shouldn't it's just the settings in debhook try differnet settings and see what happens. I can't remeber which one it is anymore as i don't use devhook anymore.
     

Share This Page