1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Chorus Cable in Swords, Dublin

Discussion in 'Digital TV - UK & Europe' started by ozstriker, Jan 15, 2008.

  1. ozstriker

    ozstriker Guest

    Folks,

    I got my Eurovox 2008 today and I cant seem to get it going on the Chorus, I've done man scans / auto scans / xrays you name it but cant seem to get anything...

    I had the Eurovox in my old house on NTL and was great but cant get it going on the Chorus cable now...

    Any help is much appreciated today...
     
  2. sc0user

    sc0user Active member

    Joined:
    May 31, 2007
    Messages:
    13,111
    Likes Received:
    0
    Trophy Points:
    96
    Have you tried a powerscan using symbol rate 6875. And make sure you are plugged into cable in on the back of the box.
     
  3. Celtic71

    Celtic71 Active member

    Joined:
    Jul 3, 2007
    Messages:
    5,948
    Likes Received:
    0
    Trophy Points:
    96
    Make sure your cable is plugged into the RF Socket and not the antenna port :)
     
  4. Steveirl

    Steveirl Regular member

    Joined:
    Nov 18, 2007
    Messages:
    291
    Likes Received:
    0
    Trophy Points:
    26
    Did this ever work for Ozstriker?
    I'd love to find out before I purchase
    the eurovox online as im in Swords to on Cho&us
     
  5. ire1eng0

    ire1eng0 Guest

    Similar happening to me...all cables where they are supposed to be, but zip. Must be doing something very, very wrong here.
     

Share This Page