1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Clicking noise on Hitachi drive

Discussion in 'Xbox 360 - Modding & Hacking' started by IcyChill, Mar 16, 2007.

  1. IcyChill

    IcyChill Regular member

    Joined:
    Nov 18, 2006
    Messages:
    124
    Likes Received:
    0
    Trophy Points:
    26
    when i turn my 360 on and put a backed up game in it would start reading then make a clicking noise. i thought updating the firmware would fix it but its doing the same thing. I dont know why this is happening because the backed up games used to work now they just make clicking noises after it attempts to read the game. is there anything i can do to fix this?
     
  2. TY4ever

    TY4ever Regular member

    Joined:
    Jun 2, 2006
    Messages:
    584
    Likes Received:
    0
    Trophy Points:
    26
    And can these back up games play fine on your xbox360 even with these clicking noises?Because me too i have the hitachi drive and it does make some strange little noises when it read back up games but they do play without problem.And what about when you put an original game,still clicking noises?


    Vincent.
     
  3. mufaa

    mufaa Regular member

    Joined:
    Nov 20, 2006
    Messages:
    192
    Likes Received:
    0
    Trophy Points:
    26
    I gut a churning noise as well on my Hitachi. Something like 'cruch cruch' but games work fine.
     
  4. TY4ever

    TY4ever Regular member

    Joined:
    Jun 2, 2006
    Messages:
    584
    Likes Received:
    0
    Trophy Points:
    26
    Yeah,mine makes more or less the same kind of noise as yours(it's more likely to be a "cruch cruch" sound than "clicky" something)but all my back up games play fine as well too.Sometimes i even ask myself if it's not scratching my disk(but it's not)or damaging something in my xbox but until now everything's fine(knock on wood!!!)except for that tiny little annoying noise which quickly goes unnoticeable as soon as i'm deep in a game.



    Vincent.
     
  5. mikeismad

    mikeismad Regular member

    Joined:
    Feb 19, 2007
    Messages:
    2,426
    Likes Received:
    0
    Trophy Points:
    46
    my samsung ms28 does that, its like a grinding sound, used to only be on rainbow six vegas, but i find it happening on crackdown some as well, hope nothing is getting messed up...
     
  6. PS2Menace

    PS2Menace Regular member

    Joined:
    May 1, 2006
    Messages:
    2,825
    Likes Received:
    0
    Trophy Points:
    46
    My 0059DJ did that with OPA 2.1 so I flashed with Birdy 2.2 and it fixed it. When I updated that to OPA 2.3, it still didn't come back. I *think* it has to do with burning speed because when I used OPA 2.1 I was burning at 2.4x and after the first 2 games I went to 4x and never looked back.
     
  7. theridges

    theridges Guest

    its probably the drive speed that was flashed to the drive.....
    making the disc spin faster or slower etc...
     
  8. PS2Menace

    PS2Menace Regular member

    Joined:
    May 1, 2006
    Messages:
    2,825
    Likes Received:
    0
    Trophy Points:
    46
    Drive speed on a Hitachi? Nevermind, I guess you were talking to the guy with the clickin Sammy.
     
  9. IcyChill

    IcyChill Regular member

    Joined:
    Nov 18, 2006
    Messages:
    124
    Likes Received:
    0
    Trophy Points:
    26
    no when it started cliking,,grinding.crunching,smashing or whatever it would not read the games. As of now NONE of my backups work anymore. I have Maximus-Garyopa_XTRM-HITACHI_v2_3_Stealth_Rev2 firmware. Is there anyway to fix this????
     
  10. mikeismad

    mikeismad Regular member

    Joined:
    Feb 19, 2007
    Messages:
    2,426
    Likes Received:
    0
    Trophy Points:
    46
    will it read originals? if so, your firmware may be kinda screwy, i havent ever heard of it, but try reflashing the drive...
     
  11. IcyChill

    IcyChill Regular member

    Joined:
    Nov 18, 2006
    Messages:
    124
    Likes Received:
    0
    Trophy Points:
    26
    it reads originals and not backups. it was doing this before and after i updated the firmware
     
  12. mikeismad

    mikeismad Regular member

    Joined:
    Feb 19, 2007
    Messages:
    2,426
    Likes Received:
    0
    Trophy Points:
    46
    either A. your laser is going out or B. You backups are fading, how old are they?
     
  13. IcyChill

    IcyChill Regular member

    Joined:
    Nov 18, 2006
    Messages:
    124
    Likes Received:
    0
    Trophy Points:
    26
    some a few monthes some this week. none work
     
  14. mikeismad

    mikeismad Regular member

    Joined:
    Feb 19, 2007
    Messages:
    2,426
    Likes Received:
    0
    Trophy Points:
    46
    may be your laser
     

Share This Page