1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

clone dvd/shrink/dvd decrypter/nero - IFO properties

Discussion in 'DVD±R for advanced users' started by bleem, Jan 20, 2004.

  1. bleem

    bleem Guest

    Hi there...
    I am having trouble with a movie i ripped with dvd de-crypter..

    I ripped all the files to my hard drive in file mode using decrypter, then wanted to open the movie in shrink to cut out all the junk, but every time i try to do this i keep getting this error message..

    DVD shrink encounted an error and cannot continue..the error is....Programming error...impossible program state occured..

    Now then...After some r&d, trying to open the different ifos with shrink..i have isolated the cause of this message to the last ifo of the film..Something within the ifo structure is not right, but i need to know what is causing this problem.

    I tried to open the files using clone dvd and keep getting this error message in the preview pane of the main movie segment...IFO properties 6...and no movie playback...

    Again...this has probably got something to do with the last ifo file of the movie.

    I should state that there are 4 ifos available to open with shrink.
    1)VIDEO_TS.IFO
    2)VTS_01_0.IFO
    3)VTS_02_0.IFO
    4)VTS_03_0.IFO
    The problem is with the last one..VTS_03_0.IFO

    Also when i try to burn the ripped files using nero as my first choice..(dvd-video placing files into video_ts folder), i keep getting an error at the start of the burn...well a warning about the dvd video files not being correct, but do i want to continue....if i do..and burn..it burns ok...and plays on my pc and stand alone...but some other test dvd stand alones wont...

    Any help on this problem and or maybe how to edit the ifo using ifo edit to help me sort out this problem would be appreciated...


    Bleem
     
  2. yuedana

    yuedana Regular member

    Joined:
    Aug 25, 2003
    Messages:
    541
    Likes Received:
    0
    Trophy Points:
    26
    so opening the video_ts.ifo does not work in shrink. What happens when you play back the movie on your computer--does it play back correctly or does it have problems also.

    if the playback is faulty--i would re-rip the movie with decrypter and try again. (even if it weren't faulty, i would re rip it.)

    By the way, what movie was it?
     
  3. bleem

    bleem Guest

    Opening the video_ts ifo in shrink produces the error mentioned..because it reads all the ifo's at once ( i think)

    Opening the vts ifo 01/02 works no prob because these are the menus/warnings at the start of the movie..vts 03 is the ifo for the main movie segment (i believe), and this is where the error kicks in trying to read this...

    Playback is fine in my main stand alone dvd player and all my different pc dvd drives...

    Movie was ripped from an already ripped and burned dvd.

    As for the movie..lol It will be out pretty soon i guess.. :)

    Ok.. it works you might say so why bother messing...
    Well its the fact i want to get it in a compliant state, which it isnt at the moment..If you get what im saying..
     
  4. yuedana

    yuedana Regular member

    Joined:
    Aug 25, 2003
    Messages:
    541
    Likes Received:
    0
    Trophy Points:
    26
    if it was already ripped and burned, you don't need decrypter. Can shrink just open up the copy via open disc? what happens if you copy the disc to your hard drive without using decrypter (it has already been ripped)

    i think you may be using too many steps.
     
  5. Doofy

    Doofy Regular member

    Joined:
    Nov 11, 2003
    Messages:
    218
    Likes Received:
    0
    Trophy Points:
    26
    Last Time this happened to me i ripped main movie
    just the vobs and recreated everything else with ifo edit with a lot of help from the peole on here


     

Share This Page