1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CloneDVD problem backing up SW: Episode IV...

Discussion in 'Copy DVD to DVDR' started by alexgt, Apr 4, 2005.

  1. alexgt

    alexgt Member

    Joined:
    Apr 2, 2005
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Hi All!

    I am evaluating CloneDVD 2.7.5.1 and it was doing a great job in backing up my kids dvd collection, Up until now, it has been flawless.

    Today I tried to backup Star Wars Episode IV and it starts fine but when it gets to file VTS_02_4.vob on frame or whatever the number is 111466 (1 minute and 40 seconds into the file) the DVD burner sends an error Unable to read file and stops.

    I tried DVD shrink and same thing, I tried to copy that file to my pc, same error, the original disk does not appear to be damaged in any way. I tried to play that specific file with nero showtime in the computer but stops at mentioned time. on DVD player by the TV runs fine.

    I have anydvd and does not say it has bad sector protection, so what do I do next?

    BTW. I encountered same problem with Hulk at the same .vob number, Coincidence? or not?

    Thanks!

    Alex
     
  2. bilbo65

    bilbo65 Regular member

    Joined:
    Feb 24, 2005
    Messages:
    2,558
    Likes Received:
    0
    Trophy Points:
    46
    Sounds like an original disc problem since it is in the read mode. You can try DVD Decrypter which can sometimes be less sensitive to disc errors and/or a different original.
     
  3. arniebear

    arniebear Active member

    Joined:
    Jan 2, 2005
    Messages:
    8,638
    Likes Received:
    0
    Trophy Points:
    96
    I have had this problem twice and exactly in VTS_2 _4 and it was because of defective disk. I returned the disk and got another original and it worked fine. Try cleaning the disk if this does not work, try another original.
     
  4. alexgt

    alexgt Member

    Joined:
    Apr 2, 2005
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Hi all!

    I got another original and guess what? It stops at the exact same .vob and frame number! weird! I am going to try with another program, Anyone knows why Win ME system crashes when I try to run DVD decrypter? The error I get is like General Fault, system halted, no weird numbers or error codes or file names, just Halted and the only thing I can do is manual reboot.

    Anyone else has had the same error? Another movie that has the error in the same .vob file is The Hulk, I am thinking if it is something made on purpose to fool the burner.
     
  5. DButabi6

    DButabi6 Member

    Joined:
    Aug 24, 2003
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    11
    Try a new DeCSS Program. I reccomend the latest version of AnyDVD. New protection methods are being encorporated on DVDs so frequently now its rediculous. Though i would think it is a bad Disc, There could also be a hardware problem with your Optical Drive. Try replicating this process at a friend or co-workers house to see if it crashes there as well. That should eliminate some variables in this problem. Good luck!

    --Adam
     
  6. bilbo65

    bilbo65 Regular member

    Joined:
    Feb 24, 2005
    Messages:
    2,558
    Likes Received:
    0
    Trophy Points:
    46
    How frequently?
     

Share This Page