1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CloneDVD problems

Discussion in 'Nero discussion' started by kregmo73, Mar 23, 2007.

  1. kregmo73

    kregmo73 Member

    Joined:
    Jun 10, 2006
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    16
    So I have quite the dilemma on my hands here. I'm using CloneDVD, the latest version and I have tried several times to backup a few different films. I have in the past almost never had problems with CloneDVD burning properly until recently. The movie will backup fine, and the burn will go through successfully. However, the discs seem like they weren't actually burnt at all when I take them out, as my computer is recognizing them as blank discs and my DVD player won't recognize them at all. I'm using good media (Verbatim) and have tried backing up 3 different DVDs and several attempts, with the same results. I've also tried restarting my computer, all that good stuff. Additionaly, I've tried changing the burn speed, to no avail. This is getting very frustrating. Any ideas??? Thanks in advance for any help!
     
  2. IHoe

    IHoe Senior member

    Joined:
    May 21, 2005
    Messages:
    6,431
    Likes Received:
    0
    Trophy Points:
    116
    can't really tell what's going on here.... but maybe your burner is going bad? don't know with only this information. try using DVDInfo Pro or DVDIdentifier and see if the disk is recognized and identified by the programs. If you have Nero InfoTool that's another program to find out about your disk, too.

    And another thought...... why are you posting a question about CloneDVD in the Nero Forum?
     
    Last edited: Mar 24, 2007

Share This Page