1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Component Cable Problems "Zenith HDTV"

Discussion in 'Televisions' started by malibu76, Dec 29, 2006.

  1. malibu76

    malibu76 Member

    Joined:
    Nov 15, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Hey everyone, I have a Zenith HDTV that was given to me, it is about a year old, it is a flat screen, about 3 inches thick. I think it is a monitor, considering it doesnt have a built in tuner. I am also usure if it is LCD or Plasma.

    Anyway, on the back it has a host of connections, S Video, RGB, HDMI , DVI, Component, and others. Anyway until I get a dvd player with HDMI I want to use component. I got some HDTV Component cables at Walmart, Pr, PB and I forget the other letter. Well I plugged it in and went to component input and nothing. I then swapped one of the cables that was on the side and swapped it with the center cable and the picture came on Black and White.

    Would someone please help me figure out what is going on and how to get the component cables to work?

    thanks,

    Jimmy
  2. AfterDawn

    AfterDawn Advertisement

  3. ChiknLitl

    ChiknLitl Regular member

    Joined:
    Oct 25, 2005
    Messages:
    455
    Likes Received:
    0
    Trophy Points:
    26
    Is there a model number listed somewhere? Perhaps on the serial number sticker?
  4. diabolos

    diabolos Guest

    Its not the TV its your DVD player...

    Go to your DVD players option menu and activate the Component Video (a.k.a. Y-Pb-Pr and Y-Cb-Cr) outputs. If the DVD player is a capable of progressive scanning enable Progressive Scanning (a.k.a. 480[bold]p[/bold]) as well.

    Ced

Share This Page