1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Comtupter just crapped out...help

Discussion in 'PC hardware help' started by lazytitan, Jun 23, 2007.

  1. lazytitan

    lazytitan Regular member

    Joined:
    Nov 7, 2004
    Messages:
    278
    Likes Received:
    0
    Trophy Points:
    26
    Was playing Neverwinter nights 2 and computer just turned off. not good thing, right. then when i tried turning it back on would just come on for a few seconds then go off.

    Problems before hand...

    was having problems getting on internet. Wasnt the router or my IP cause roomates computer was still able to get on web. and had an error that kept coming up saying something like no conectivity or something like that. i couldnt ping modem or router but could ping the NIC. not sure if its releted but anyways. Also just reinstalled NWN 2 cause it was giving me problems would let me get into Toolset, then it kept crashing and freezing up so i lowerd the settings which was odd to me cuase when i played it when it came out my computer had no problem playing it on the best settings. Also been having problems with my new SATA HD i bought tried puting it in with a IDE HD and wouldnt work. wouldnt work when it was alone without the IDE HD couldnt get it to detect it.

    Not sure if any of that would have anything to do with what happend but i took out all the parts and cleaned them (everything was kinda dusty) just hoping would help and when i turned it back on i got all the way back into windows before it just turned off. now when i turn it back on just goes on for about 8 sec then goes off. but if i unplug the power to the motherboard then plug it back in i can get it to last longer. goes to where windows would start to load and then crap out. always right there where when i try it without unpluging it first it would last sometimes longer then other times.

    I was thinking its the motherboard that craped out at me, but im dumb. i first thought it was my power supply but the fact that i can get it to Windows almost everytime before it just turns off made me think the Motherboard but i guess still could be power supply.

    anyways could someone help me out here i dont really have parts to interchange so gonna have to buy some new stuff but dont want to just buy random stuff so figured i would ask some pros. Let me know what else u need to know will be checking back alot to answer any questions i can.
     
  2. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,091
    Likes Received:
    84
    Trophy Points:
    128
    look at the can shaped objects on the motherboard which are capacitors. are they flat topped or domed as they are supposed to be flat topped.
     
  3. marsey99

    marsey99 Regular member

    Joined:
    Aug 13, 2006
    Messages:
    1,398
    Likes Received:
    0
    Trophy Points:
    46
    try resetting your bios before you start spending. check the mobo manual for correct details on how to do it. then try reseating all your cables

    you will then need to set your bios for the correct boot sequence.

    to be totaly honest it could be your mobo, cpu, psu, a cable or somthing shorting out. but i would start with a bios reset.
     

Share This Page