1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Configuration in recovery?

Discussion in 'Sony PSP - Mod and firmware discussion' started by GradonFox, Jul 12, 2007.

  1. GradonFox

    GradonFox Member

    Joined:
    Jul 12, 2007
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    Right, a couple of days ago I updated to 3.03 OE-A, everything working perfect, I updated to 3.40 OE-A, but I didn't like it, so I used Recovery to go back down to 1.50 and upgrade back to 3.03 OE-A, right, for some reason Configuration in my Recovery isn' working, when I click on it, it just stays on a pink screen and resets itself.
    I tried going back to 1.50 and upgrading again, but same thing.
    And the run an EBOOT in the game folder in BOOT is on, but BOOT doesn't exsist, so it fails and resets itself, and I'm stuck. =\

    I'm new here btw, and to homebrew stuffs. >,>;
    Sorry for the long question, sorta thing, if its stupid or something. ^^;
    Help appreciated.
     
  2. flightx

    flightx Regular member

    Joined:
    Feb 5, 2006
    Messages:
    161
    Likes Received:
    0
    Trophy Points:
    26
    can you upgrade to 3.40 oe if so do that and try and downgrade again.

    also why dont you like 3.40? it has everything 3.03 has and more
     
  3. GradonFox

    GradonFox Member

    Joined:
    Jul 12, 2007
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    My Resident Evil 3 and Final Fantasy 6 don't work on 3.40.
    Anyway, It seems my Flash1 was corrupted, I fixed the problem now! ^^ Thanks anyway!
     

Share This Page