1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Confused by all the information sources??

Discussion in 'Sony PSP - Homebrew software' started by m00ncalf, May 1, 2007.

  1. m00ncalf

    m00ncalf Member

    Joined:
    May 1, 2007
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    Hello,

    I'm thinking about getting a psp and have been reading up all the information I can find before I do.

    However, I'm a bit confused by what seem to be conflicting sources of information about how to run homebrew - so I have a few questions of clarification.

    First - I've read about the need to be in Firmware v1.5 and the possibility of downgrading some higher Firmware versions - Once you've downgraded, you can then UPGRADE to a newer version of an OE Firmware release. As I understand homebrew only runs on v1.5 Firmware , but some original UMDs need higher Firmware to run - and using an OE Firmware allows both options to run homebrew and the newest originals.

    So - one or two questions on this :
    1, Have I understood all the above correctly?
    2, If you have the OE Firmware installed is there a manual choice of operating in V1.5 or in the higher version of the OE Firmware OR are both run somehow at the same time with some kind of auto detect???
    3, If an original UMD requires a higher version of Firmware than V1.5 but Homebrew only runs on V1.5 - is it possible to run Homebrew versions of games where the original required a higher version of the Firmware - Does the OE Firmware simply fool the PSP into thinking you have higher Firmware while using the V1.5 to run the game??? This point hasn't really been made clear in anything I've read!

    O.K - Still with me? Thanks :) So, I've also read about applications like Devhook and Fastloader and am not clear about how connected all these things are? Are using OE Firmware, Devhook or Fastloader all independent solutions for the same problem? Or do they all have to work together filling in each others strengths and weaknesses. More simply put do you just choose one system or do you have to run them all at the same time?

    The PSP I'm thinking of getting is from E-Bay and is a PSP 1.5 /3.10 0E-A2 firmware. If I get this will I need to install Devhook or Fastloader or do I have an out of the box PSP ready to use with any iso or cso image on the Memory Stick??


    Thanks in advance to anybody who can clarify these points for me -
    D,
     
  2. Vaindetta

    Vaindetta Regular member

    Joined:
    Feb 23, 2007
    Messages:
    227
    Likes Received:
    0
    Trophy Points:
    26
    Finally someone who knows how to do their fusking homework. Bravo Sir.

    Any Psp with Custom Firmware 3.02OE-B thru 3.40OE-A can play all homebrew and all PSP games Period. You do not need Devhook or Fastloader.

    Simple enough?

    To better explain Devhook use to be used before the creation of OE Firmware, now it is obsolete. Basically how OE firmware works is you have a PSP running with the 1.5 open Kernel, but with newer Firmware applications.

    You can also Run UMD Backups in ISO or compressed CSO formats on your Memstick, Play PS1 Games on your Memstick also. More advanced options like App Plugins and Customization Mods are also possible on OE Firmware Via a Recovery Menu. My favorite OE Plugin is the MP3 player that allows you to listen to your MP3's while you play a UMD Game.

    Brilliant! Cheers and Goodluck!
     
    Last edited: May 1, 2007
  3. m00ncalf

    m00ncalf Member

    Joined:
    May 1, 2007
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    Yeah - Simple enough and just what I needed to hear :)
    Thanks,
    D
     

Share This Page