1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Confused on downgrading

Discussion in 'PS3 - Modding & Hacking' started by ajf81280, Jan 8, 2013.

  1. ajf81280

    ajf81280 Member

    Joined:
    Feb 21, 2011
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    16
    I have done research and found a couple of sites and links that say you do not need an E3 flasher, progskeet, or teensy or whatever other board you choose to use. I was wondering if anyone on here has come across this and if there is validity to it.

    PS3 Downgrade From 4.30/4.25/4.21/3.60 To 3.55 With Normal USB

    It is just a simple youtube video. No surveys or anything on the download as i have the program opened in my computer. I only have one ps3 and would prefer not to brick it.

    Model of my PS3 is CECH2101B, so I know it can be downgraded. I just hate soldering and buying something that is overpriced.
     
  2. Eisherz

    Eisherz Active member

    Joined:
    Nov 28, 2006
    Messages:
    2,831
    Likes Received:
    33
    Trophy Points:
    78
    FAKE. Download the .exe file and if you follow it it leads you to some survey sites.
    And even the name of the poster on youtube sucks big time, trying to gain some cred by stealing a name.
     
    Last edited: Jan 8, 2013
  3. Cyprien

    Cyprien Active member

    Joined:
    Nov 2, 2003
    Messages:
    2,050
    Likes Received:
    1
    Trophy Points:
    68
    its all fake my friend... for one.... the folder "update" should be all caps.... ps3 reads dirs and file names in caps.. as in dev/devusb_0001/PS3/UPDATE/PS3UPDAT.PUP.... second... the pup files are to small to contain anything... i would go further in but meh... third... devbypass.PSS, ERSchk.PSS and RomFlasher.PUP... these files... really.... lol... ps3 ignores any file that does not match its file set during flashing... what makes it more funny while ps3 reading pup file and unpacks it... the only files in use is NONE... the main prog tool is loaded and starts flashing files FROM extracted PUP file... nothing else from the outside.... anyway i didnt see the video fully only skim it trough... the guy shows multiman running or any other homebrew app? lol... and one last thing... 3.6x and up have the install pup exploit fixed ^__^ 3.55 is the base for any hacking... that means doing qa_flag updating to 4.xx cfw and the rest... oh and for those that screaming at me BUT DOWNGRADER for cfw 4.xx!!!.... yes but it works the same way... lv1 checks has been disabled plus downgrader 999 only makes the ps3 work at 9.99 version... so you could downgrade to 3.55 again... i should open a new thread and post lots of info about all these fakes so people should stop asking abou them :D and some mod should sticky it...

    heres a better video ^__^ http://www.youtube.com/watch?v=lLJf9qJHR3E
     
    Last edited: Jan 9, 2013

Share This Page