1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

confused

Discussion in 'Sony PSP - Mod and firmware discussion' started by stagass, Jan 20, 2007.

  1. stagass

    stagass Regular member

    Joined:
    Jan 7, 2006
    Messages:
    339
    Likes Received:
    0
    Trophy Points:
    26
    ok here's the deal.i have firmware 1.5.for a long time i wasn't able to use my psp due to school etc.now a friend gave me an iso (tony hawk's project 8)and i don't know with what emulator to run it?also should i keep 1.5 or should i upgrade?
    plz reply soon
    ty
     
  2. BurnCK

    BurnCK Regular member

    Joined:
    Mar 23, 2006
    Messages:
    588
    Likes Received:
    0
    Trophy Points:
    26
    Upgrade it to 3.03OE then you wont need an emulator :)
     
  3. stagass

    stagass Regular member

    Joined:
    Jan 7, 2006
    Messages:
    339
    Likes Received:
    0
    Trophy Points:
    26
    the point is that i wanna keep playing all the isos i have through my memory stick.and i don't know hw.with what emu?in wich fw?that's the answer i want.ty anyway
     
  4. m4nv33r

    m4nv33r Member

    Joined:
    Apr 23, 2006
    Messages:
    73
    Likes Received:
    0
    Trophy Points:
    16
    in 3.03OE not 3.03 ($ony upgrade)

    you can play iso's straight of the memory stick no need for emulator
     
  5. BurnCK

    BurnCK Regular member

    Joined:
    Mar 23, 2006
    Messages:
    588
    Likes Received:
    0
    Trophy Points:
    26
    Thats what Im saying....If you're on 1.5 then you should upgrade to 3.03OE. That way you can continue to play ISOs without having to use Devhook.
     
  6. smlvfx

    smlvfx Regular member

    Joined:
    Dec 9, 2006
    Messages:
    1,358
    Likes Received:
    0
    Trophy Points:
    46
    see this guide to upgrade to dark alex custom firmware 3.03 oe-b

    http://forums.afterdawn.com/thread_view.cfm/450400

    it's a custom firmware, it's not a sony official firmware ,if you install this firmware you can always return to 1.5,this firmware will allow you to play ps1 games too
     
  7. stagass

    stagass Regular member

    Joined:
    Jan 7, 2006
    Messages:
    339
    Likes Received:
    0
    Trophy Points:
    26
    ok guys ty!!!i did it.it's GREAT!!!!if any1 can contact dark_alex plz tell him that he's gr8 and he rulez!!!!
     
  8. raganarok

    raganarok Guest

    Last edited by a moderator: Jan 24, 2007

Share This Page