1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Consistent errors with backups and Disc Errors

Discussion in 'Nintendo Wii / Wii U' started by ironic_destruction, May 5, 2012.

  1. ironic_destruction

    ironic_destruction Member

    Joined:
    May 5, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Recently I've been unable to load any backups on my wii.

    Here's as much info about it as I can think of at the moment.

    It has a wiikey, it's one of the older models before they changed the board.
    It's got homebrew channel installed and it's hasn't been updated at all recently.

    Originals work, but both GC and WII backups do not, the sometimes load up and DRE after about a second, and this includes several burns, with several different media types and from several different people.

    Most games USED to work, but no longer do... I remember playing GH:metallica a lot a few years back but now the same disc does not work.

    I haven't used the wii in a long time, but now I want to play some of the games.

    As I said, all originals work flawlessly, so it's not the laser or something.
    backups that did work, don't anymore... so it's not media or burning either.

    I've tried plenty of different homebrew, and I've tried the disc channel and that rules out the wiikey and it rules out it being homebrew.


    Only thing I can imagine is it might be a problem with the absolute mess of different Cios I've installed over the years, a problem with the wiikey configuration (ala the setup DVD) or something along those lines?


    Can I get general advice on how I can troubleshoot or get backups working again?

    By cleaning my Cios, or some way to "fresh install" everything to a working state?

    and, I also tried several very old NAND dumps... but that didn't help either
     
  2. ps355528

    ps355528 Regular member

    Joined:
    Aug 17, 2010
    Messages:
    1,005
    Likes Received:
    11
    Trophy Points:
    48
    It IS media.. combined with your laser ageing. Now you are at that point it's time to use top quality disks, and check your burner with a couple of test burns, then post in the disk scans topic.

    I have stacks of disks which were perfect burns 7-8 years ago which now throw lots of read errors.. lets face it.. burnable media seems to die even when stored properly.
     
  3. tongs007

    tongs007 Active member

    Joined:
    Jan 26, 2007
    Messages:
    1,895
    Likes Received:
    47
    Trophy Points:
    78
    or just soft mod it and run the games straight of an external hdd, no discs required, no laser needed,
     
  4. ironic_destruction

    ironic_destruction Member

    Joined:
    May 5, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Ok, thanks for that, Didn't realize that could have been the case.
    What media would be best to use?

    It's already softmodded, I'll give this a look into however I was trying to play GC games, which do not support USB
     
    Last edited: May 8, 2012
  5. tongs007

    tongs007 Active member

    Joined:
    Jan 26, 2007
    Messages:
    1,895
    Likes Received:
    47
    Trophy Points:
    78
    didnt realize it was gamecube, my apologies, they should shou;d just make a gamecube app via homebrew, as said apologies
     
  6. ironic_destruction

    ironic_destruction Member

    Joined:
    May 5, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Aha, don't worry about it, I got halfway through installing everything I needed to run from an external HDD before I realised there was a problem with GC games working from it.

    Regardless, that is what I will do with the wii games I want to run from now on.
     

Share This Page