1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

conversion XviD to PAL SVCD, big trouble

Discussion in 'MPEG-1 and MPEG-2 encoding (AVI to DVD)' started by split710, May 14, 2003.

  1. split710

    split710 Member

    Joined:
    May 14, 2003
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    Hi friends,

    I have big troubles converting from XviD to SVCD/XVSCD, PAL

    I normally use TMPgenc. CCE or Canopus some times, but normally TMPGenc (The better one)

    Problem:
    Converting from XviD (From XviD ONLY. No problem from divX) in PAL all movies will be released but all movies ALWAYS FREEZE, FIT on my DVD player Daytek DVD 707.

    I tried many resolutions, or something like that but the problem still stay on. I only show an improvement DON'T changing framrate. PAL need 25.000 instead the 23.976 (XviD, Divx). 23.976 is one of the two needed framrate for NTSC-SVCD too.

    Consider that i use standard bitrate (NOT more of 2430), standard resolution (480 x 576), standard audio 44.100, not more of 224 bitrate, framrate is just the only "non standard"

    making PAL-SVCD (Is better to day [(X)SVCD] with framrate 23.976 I don't have sync VIDEO-AUDIO problems and I solved ONLY a part of FIT/FREEZE that still remain some (especially for faster clips)

    have some friends a solution or a trick to solve definitely the problem for XviD to SVCD PAL conversion????? I think many other peoples suffer this trouble.

    ciao from Italy
    Luca
     
  2. Dela

    Dela Administrator Staff Member

    Joined:
    Aug 25, 2002
    Messages:
    8,949
    Likes Received:
    1
    Trophy Points:
    118
    what xvid codec do you have installed as a matter of interest?
     
  3. split710

    split710 Member

    Joined:
    May 14, 2003
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    Hi,

    I installed the latest nic's xvid, full installation Decoder/Encoder. Did you think could be codec the problem???.

    I think could be a problem to watch, but not to encode/convert because was made already. Could be original encode probem but not a new conversion.

    ciao
     
  4. Dela

    Dela Administrator Staff Member

    Joined:
    Aug 25, 2002
    Messages:
    8,949
    Likes Received:
    1
    Trophy Points:
    118
    Could be a lot of things, problems like this are usually tied to codecs!
     
  5. split710

    split710 Member

    Joined:
    May 14, 2003
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    Have you something to suggest me??

    ciao
     
  6. Dela

    Dela Administrator Staff Member

    Joined:
    Aug 25, 2002
    Messages:
    8,949
    Likes Received:
    1
    Trophy Points:
    118
    Same as I say to everyone else really, stay clear of codec packs and only get codecs when you need them. The problem here could be a codec conflict!
     
  7. split710

    split710 Member

    Joined:
    May 14, 2003
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    Thank's again for replay

    I understund that you know solution, but You can't help me telling me only that.

    I only use:

    3.11 alpha Divx
    5.05 alpha Divx
    nic's codec XviD (latest version) full encoder/decoder (without encoder I can't convert to SVCD, and, asa you know, is instable)

    OGG Audio codec
    Fraunhofer MP3 codec
    ac3 0,68 codec

    ???? tell me what I have to delete...

    ciao
    Luca

     
  8. Dela

    Dela Administrator Staff Member

    Joined:
    Aug 25, 2002
    Messages:
    8,949
    Likes Received:
    1
    Trophy Points:
    118
    Well those codecs look fine to me, i dont think any of them are bad! A problemk like this would piss e off but the worst thing is knowing that its probably over something really small!
     
  9. split710

    split710 Member

    Joined:
    May 14, 2003
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    Hi

    Yesterday i tried some solution and some other ways. I tried with a new star trek XviD-

    With TMPGenc same problem
    with Canopus will be OK
    with CCE will be OK..

    I suppose the problem is a VFAPI configuration. I will now try some plug-in config solution.

    I'm here if you have something to suggest.

    ciao
     
  10. Dela

    Dela Administrator Staff Member

    Joined:
    Aug 25, 2002
    Messages:
    8,949
    Likes Received:
    1
    Trophy Points:
    118
    Try raising the priority of directshow filereader.
     

Share This Page