1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Copy/paste pic

Discussion in 'All other topics' started by paulann, Aug 14, 2007.

  1. paulann

    paulann Member

    Joined:
    Aug 7, 2007
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    11
    Hi, I'm very very new to computers and don't want to sound like a dumb dude here, but when I try to post a picture onto a forum or e mail etc, uploaded from the net, all that shows on the page is the link to the picture and not the actual picture itself. Any help would be grateful. Thanks
     
  2. Ripper

    Ripper Active member

    Joined:
    Feb 20, 2006
    Messages:
    4,961
    Likes Received:
    9
    Trophy Points:
    68
    Make sure you get a link that ends in .jpg or .png etc etc. That is the direct link to the image. Also, make sure your tags are correct etc.
     
  3. paulann

    paulann Member

    Joined:
    Aug 7, 2007
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    11
    Thanks mate. Total computer virgin, will probably be on here quite a bit.
     
  4. paulann

    paulann Member

    Joined:
    Aug 7, 2007
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    11
    Still not happening, all I'm getting is the link on the page. You can open the link, but I want the picture on the page. Where am I going wrong?????

     
  5. Ripper

    Ripper Active member

    Joined:
    Feb 20, 2006
    Messages:
    4,961
    Likes Received:
    9
    Trophy Points:
    68
    What code are you trying to display the img in?

    If html it should be like so.. (with <> round the outside of the code)

    Code:
    img src="http://lalala.jpg"
    If in UBB/BB then it should be..

    Code:
    [img]http://lalal.jpg[/img]
    Can't think of anymore it might be off the top of my head.
     
    Last edited: Aug 16, 2007
  6. paulann

    paulann Member

    Joined:
    Aug 7, 2007
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    11
    I'll have a look again, as I say I'm really very new to computers but I'll have a look. Thanks Ripper.
     
  7. Ripper

    Ripper Active member

    Joined:
    Feb 20, 2006
    Messages:
    4,961
    Likes Received:
    9
    Trophy Points:
    68
    It's not a problem. I'm here to help, after all. What site are you using to host the pictures?

    -Typos-
     
    Last edited: Aug 16, 2007
  8. paulann

    paulann Member

    Joined:
    Aug 7, 2007
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    11
    Photobucket, and I'm trying Imageshack too but can't really get the hang of it.
     
  9. Ripper

    Ripper Active member

    Joined:
    Feb 20, 2006
    Messages:
    4,961
    Likes Received:
    9
    Trophy Points:
    68
    Ok, well let's try TinyPic...
    http://tinypic.com/

    Then, when the picture is uploaded, you want to take this link..

    [​IMG]


     
  10. paulann

    paulann Member

    Joined:
    Aug 7, 2007
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    11
    I'll try that now. Thanks again.
     
  11. paulann

    paulann Member

    Joined:
    Aug 7, 2007
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    11
    Tried that, pasted pic to e mail but still showing link. The link does open to the pic, but I want the pic to show to enable me to post pics on forums etc. rather than people having to click the link to open it.
     
  12. Ripper

    Ripper Active member

    Joined:
    Feb 20, 2006
    Messages:
    4,961
    Likes Received:
    9
    Trophy Points:
    68
    Which forums are you trying to post the picture on? check and see which codes the forum supports - if the forum doesnt support the image code you're trying to use then it won't show the picture.

    Also, your email may be formatting out the code and leaving it as a link...
     
  13. paulann

    paulann Member

    Joined:
    Aug 7, 2007
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    11
    Football forums. I will try and find out the information you mention. I appreciate your help.
     
  14. paulann

    paulann Member

    Joined:
    Aug 7, 2007
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    11
    Other members of the forum have no problem posting pics. It must be something I am doing, or not doing, more to the point.
    I have tried with Imageshack, Photobucket, and TinyPic, and all I get when I copy and paste is the link to the picture, which does open, but I want to be able to post the picture directly onto the page without having to open the link. It is probably something simple, but I am very new to computers and find it frustrating.
     
  15. ballboy88

    ballboy88 Regular member

    Joined:
    Aug 1, 2007
    Messages:
    241
    Likes Received:
    0
    Trophy Points:
    26
    Are you trying to put the pic in a post ? Try putting [​IMG] after ?

    eg :

    [​IMG]
     
    Last edited: Aug 16, 2007
  16. paulann

    paulann Member

    Joined:
    Aug 7, 2007
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    11
    Yes trying to post pics on a forum but all I ever get is the link coming up on the page, and although the link opens, I would like the pic to be there without having to click the link.

    Without trying to sound dumb, how do I do that before and after link?

    Be patient I'm only a beginner.
     
  17. paulann

    paulann Member

    Joined:
    Aug 7, 2007
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    11
    I've managed to get pic appearing on message box for posting, but when I send the post it comes out as the link and not the pic.
     
  18. ballboy88

    ballboy88 Regular member

    Joined:
    Aug 1, 2007
    Messages:
    241
    Likes Received:
    0
    Trophy Points:
    26
    No problem friend, i am too. Just type what i said before and after your link without any spaces. Try this :

    Type Then copy and paste your link right in between the two. Square brackets remember.

    Like this :

    [​IMG]

    Do you get me ?
     
    Last edited: Aug 16, 2007
  19. paulann

    paulann Member

    Joined:
    Aug 7, 2007
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    11
    Yes got you. I did manage to get the pic to come up on the posting box on the forum, but when I send the post the result is it shows just the link. I'll try it the way you have described now. Mon the Hoops.
     
  20. ballboy88

    ballboy88 Regular member

    Joined:
    Aug 1, 2007
    Messages:
    241
    Likes Received:
    0
    Trophy Points:
    26
    Are you sending it by email ?
     

Share This Page