1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Copying DVD - Error Reading Data - Advice requested

Discussion in 'Nero discussion' started by hyperryan, Feb 21, 2007.

  1. hyperryan

    hyperryan Member

    Joined:
    Feb 21, 2007
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    Hello everyone, this is my first time posting here, I've been a longtime Nero user myself, and I was recently asked by a friend of mine to sort out what's wrong with his pc, as he suddenly can't burn copies of his homemade DVD's.
    The discs he is trying to copy are home videos that he made from his digital camcorder, so there's no encryption to speak of, and he's probably done it 40 times or more before now, and it suddenly stopped working. He has just bought a new burner in hopes of fixing the problem, but no use. He is using the Nero 7 Essentials that came with his new burner.
    Here is a copy of the log from the most recent failure:

    It seems to me that the temp image might be corrupt in some way, I'm wondering if there is some type of setting that I can change to help get this working. With this Nero Essentials, the only option I'm really seeing is "high compatibility mode", which is turned on. Would turning that off make a difference?

    Any advice would be greatly appreciated!!

    Thanks!
     
  2. gwendolin

    gwendolin Senior member

    Joined:
    Jun 29, 2005
    Messages:
    7,528
    Likes Received:
    0
    Trophy Points:
    116
    This version is full of bugs, uninstall, run this clean tool
    http://ww2.nero.com/nero7/enu/Nero7_CleanTool.html and then install this version 7.5.9.0 from here http://www.filehippo.com/download_nero_7_premium/


    Update firmware to SS23 from here

    http://sony.storagesupport.com/dvdrw/downloads/830FWSS23/830A_SS23.zip

    These are horrrible discs, try Verbatim or Sony (made in japan)

    Slow burn to 4X
     
  3. hyperryan

    hyperryan Member

    Joined:
    Feb 21, 2007
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    Thanks very much for your reply, it's much appreciated!

    I'll give your suggestions a try this evening and post back with the results.

    Thanks again!
     
  4. hyperryan

    hyperryan Member

    Joined:
    Feb 21, 2007
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    Well, I'm happy to report that I did a simulation burn this morning and it was successful (finally!). I implemented 3 of your 4 suggestions; updated the firmware, cleaned and installed a fresh Nero 7.5.9.0, and burned at 4x. I would have changed media too, but I didn't have either of those brands handy.
    The other thing I did which I believe may have played more than a small part in the problem, was I used an app I had previously called "HDD Regenerator" to scan the hard disk for bad sectors.
    Out of the 100 million or so sectors, it found 32 bad sectors, and claimed that it was able to recover 26 of those.
    So I'll be returning the computer to my friend today, and I'm going to strongly caution him that his hard drive may be failing and that he should consider replacing it. The computer is 4 years old now, so it's probably about time anyway.

    Thanks for all your help, you've really been a life-saver!
     

Share This Page