1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

copying french to english help needed please.

Discussion in 'DVD2One forum' started by tokyosky, Dec 30, 2004.

  1. tokyosky

    tokyosky Member

    Joined:
    Dec 30, 2004
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    Help needed in copying a dvd which is French and has English as a second language. My partner watches in French and I want a copy in English.

    I used DVDdecryter to rip all in file mode.
    I then used DVD2one to reconvert to fit on one dvd selecting the secondary lang Eng.
    This didn't work as the video played without sound.
    Using DVD2one again I selected French and it worked fine, remember I want Eng.
    Next I tried again selecting both Fr and Eng but only Fr plays.

    Having failed I used dvddecrypter in ISO mode.
    I selected main file,all chapters and enabled stream processing, followed by selecting pal 16:9.
    0x80 ac/6ch/fr was deselected
    0x81 ac/6ch/eng was selected and mapped to 0x80
    What was now on the hard disk worked in english.

    I tried burning the file with Nero but it was too large 4,765,960kb

    So failing that I tried running the files through dvd2one and got the following error "logical block number does not match with the actual position in the file. Make sure you copy all files from DVD to HD in file mode" The processing was cancelled.

    So what do I need to do to copy the dvd in eng please to one dvd.
    Any and all advice welcome
    [​IMG]
    (remove redshoes to email)
     
    Last edited: Jan 2, 2005
  2. fasfrank

    fasfrank Active member

    Joined:
    Oct 15, 2003
    Messages:
    4,117
    Likes Received:
    0
    Trophy Points:
    66
    Don't post your e-mail address, see forum rules.

    Try using Shrink. It has no problems selecting different audio streams. It will add the needed compression so you should not have a problem with the size.
     
  3. tokyosky

    tokyosky Member

    Joined:
    Dec 30, 2004
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    I installed shrink and gave that a go but when I select English alone I get no sound and when I backup the disk the menu doesn't function to enable me to select english.

    Still stuck on this one, thanks anyway.

    tokyosky
     
  4. fasfrank

    fasfrank Active member

    Joined:
    Oct 15, 2003
    Messages:
    4,117
    Likes Received:
    0
    Trophy Points:
    66
    If there is an English audio track then you should be able to isolate it and burn it. The menu function for selecting the audio tracks will not work because you have selected and recorded only one track. This becomes the default audio track and will normally play with the movie.

    I'd like to know is if the original movie plays the English audio track correctly. If it does, then your player does support the type of audio stream this is. IE 2-ch AC3, 5.1 AC3, etc.

    The next thing to try is to put the burned copy in your PC and open it in Shrink. Check and see if the English audio track is present.

    Under the Compression Settings tab on the right, under Audio, there should be a listing of the available audio streams. You should have only one for English. If not, then the English track did not get recorded.

    If it is not present on the burned copy, but you can listen to the English audio on the original then something may have gone wrong with the selection process.

    This is the procedure I use:

    Put the original in your DVD-ROM and open Shrink. Select Open Disc, select the movie and let Shrink analyze. After this is done you are presented with the Full Disc Backup screen.

    The different components of the movie are shown on the left, the Main Movie should be highlighted. On the right you have compression settings, Audio streams and Subpicture streams. These streams are associated with whatever happens to be highlighted on the left. A checked box indicates a selected stream.

    If a box is present but not checked, then that stream is available but not selected.

    Regardless of what audio streams are selected on the right, you can preview them all.

    Start the preview window and move the slider ahead a bit to get to the main movie. Right click anywhere in the preview window to open the menu. Move your cursor over the Audio menu item. This opens a sub-menu with all the available audio tracks on it. The current selected stream will have a check beside it.

    Click different streams to listen to each one. When you have the one you want picked out, Check the corresponding box on the right, uncheck the rest.

    Bear in mind that the audio preview menu does not select tracks for recording, just previewing.

    I always disable the subpictures to improve my compression numbers.

    At this point, if the compression numbers are OK, select backup and start the rip process.







     
  5. tokyosky

    tokyosky Member

    Joined:
    Dec 30, 2004
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    Thank you, I tried your method and it worked for me. I now have a copy which plays the english track.
    Have a happy new year.

    I am not at all sure what happened with all I was doing before!

    There was an original dvd had french and english tracks. I tried only selecting the english track as default for the movie.

    The original movie plays the English audio track correctly. So the player does support the type of audio stream this is. IE 2-ch AC3, 5.1 AC3, etc.

    The next thing to try is to put the burned copy in your PC and open it in Shrink. Check and see if the English audio track is present.
     

Share This Page