1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Corrupted Data - 3.52 M33-4 to 3.71 M33

Discussion in 'Sony PSP - Mod and firmware discussion' started by Skyzero, Dec 6, 2007.

  1. Skyzero

    Skyzero Member

    Joined:
    Nov 27, 2007
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    11
    Dudes, i am updating my firmware now and i tried it 3x still the same result when i open my psp the file for the update says corrupted.

    3.71 M33: http://www.psp-vault.com/UpDownload-req-...ls-lid-2140.psp
    and 3.71 Update file: http://www.psp-vault.com/UpDownload-req-getit-lid-2123.psp

    - Copy the UPDATE directory into /PSP/GAME/UPDATE and copy the EBOOT.PBP of the 3.71 Sony updater

    there but with name "371.PBP". Note: the program will not even show if you copy it to a different folder than that.


    - my kernel is set to 3.52
     
  2. mrgooey

    mrgooey Regular member

    Joined:
    Nov 5, 2005
    Messages:
    4,058
    Likes Received:
    0
    Trophy Points:
    46
    go to a different site and try downloading another 3.71 update. Go to dl.qj.net or psp-hacks.com .
     
  3. Skyzero

    Skyzero Member

    Joined:
    Nov 27, 2007
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    11
    thanks dude......ill try it now
     
  4. Skyzero

    Skyzero Member

    Joined:
    Nov 27, 2007
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    11
    Dude..same result corrupted file...i followed the instruction below 3x already.


    There you go 3.52M33-4
    now on to 3.71m33
    you will need
    3.71 M33: http://www.psp-vault.com/UpDownload-req-...ls-lid-2140.psp
    and 3.71 Update file: http://www.psp-vault.com/UpDownload-req-getit-lid-2123.psp
    MAKE SURE YOU KERNEL IS SET TO 3.52
    you can do this in recovery mode
    start the psp up whilst holding the R shoulder button down,go to configuration find the option for kernel and make sure it's on 3.52

    Installation instructions:



    First method for both psp, the prefered when possible:



    Requeriments: a fat psp slim with 3.52 M33-3 or 3.52 M33-4. Previous versions of M33 won't work,

    due to a bug that affects them and OE; or a psp slim with 3.60 M33.



    - Copy the UPDATE directory into /PSP/GAME/UPDATE and copy the EBOOT.PBP of the 3.71 Sony updater

    there but with name "371.PBP". Note: the program will not even show if you copy it to a different folder than that.



    - If you are in the fat psp, make sure you have configured the psp to run the game folder in the 3.XX kernel.



    - Execute the program, it requires 78% of battery. If you have idstorage corrupted due to a downgrader, the program

    will ask you to correct it automatically so the update can continue.



    - Press X, and the Sony updater will begin. Sit and enjoy while Sony code installs 3.71 M33 :)



    - When finished, the updater will ask you to reboot (pressing X or O). DO IT. Do not skip this step

    shutting down the psp by yourself, or you'll end with a brick.



    - You should be now in 3.71 M33
     

Share This Page