1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Corrupted Data with ISO Loaders

Discussion in 'Sony PSP - Mod and firmware discussion' started by culticon, Jun 9, 2007.

  1. culticon

    culticon Member

    Joined:
    Jun 9, 2007
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    Hi,
    I have firmware 3.02oe-b.
    When I try to install iso loaders like Fastloader .7 or UMD Emulator .8c, they show up as corrupted data under Games. What can I do to correct this? Thanks.
     
  2. LUFFYPSP

    LUFFYPSP Regular member

    Joined:
    Mar 31, 2007
    Messages:
    1,531
    Likes Received:
    0
    Trophy Points:
    46
    put it under GAME150...
     
  3. culticon

    culticon Member

    Joined:
    Jun 9, 2007
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    That solution did not work for both fastloader and umdemulator. Corrupted Data. Other ideas please.
     
  4. ibjaredu

    ibjaredu Regular member

    Joined:
    Jul 1, 2006
    Messages:
    2,199
    Likes Received:
    0
    Trophy Points:
    46
    I believe their is a problem with fastloader and umdemulator compatibility on anything other than 1.5. But, you dont need those loaders just put your ISOs in the the ISO folder under the root of your memory stick and they will appear under GAME in the psp menu
     
  5. LUFFYPSP

    LUFFYPSP Regular member

    Joined:
    Mar 31, 2007
    Messages:
    1,531
    Likes Received:
    0
    Trophy Points:
    46
    try chnging the kernel in the recovery mode...
     
  6. culticon

    culticon Member

    Joined:
    Jun 9, 2007
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    I get error 80020148 when I try to run an ISO. I'm too retarded to figure out how to change the kernel I think.
     
  7. ibjaredu

    ibjaredu Regular member

    Joined:
    Jul 1, 2006
    Messages:
    2,199
    Likes Received:
    0
    Trophy Points:
    46
    just hold the R trigger on a Fresh Reboot and it will be in the menu options
     
  8. culticon

    culticon Member

    Joined:
    Jun 9, 2007
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    Homebrew back to 1.5 you mean? That gave me the same error.
     
  9. LUFFYPSP

    LUFFYPSP Regular member

    Joined:
    Mar 31, 2007
    Messages:
    1,531
    Likes Received:
    0
    Trophy Points:
    46
    not to 1.5 m8. turn ur psp fully off(like holding the switch power for 5 secs...

    then turn it on while holding the R trigger. then u should be at the recovery mode with a light blue screen as a background

    choose the configuration option n try both kernel n look which one works...
     

Share This Page