1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

corrupted icons in 3.03 OE-C

Discussion in 'Sony PSP - Mod and firmware discussion' started by sixdead, Feb 4, 2007.

  1. sixdead

    sixdead Member

    Joined:
    Aug 23, 2006
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    11
    why do I get a corrupted icon when I install PS1 eboots? The games run fine, and I set corrupt icons to be hidden in the recovery menu. It's a shame to have such a slick custom firmware marred by this stupid icon. Does anyone else have this problem?
     
  2. tehjoker

    tehjoker Regular member

    Joined:
    Sep 15, 2006
    Messages:
    1,037
    Likes Received:
    0
    Trophy Points:
    46
    which folder are you putting the psx game eboots?
     
  3. sixdead

    sixdead Member

    Joined:
    Aug 23, 2006
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    11
    psp\game\psxgamename\eboot.pbp
     
  4. hexitnow

    hexitnow Active member

    Joined:
    Jun 18, 2006
    Messages:
    6,109
    Likes Received:
    0
    Trophy Points:
    96
    Do you have the recovery files installed on your psp? If you do thats what the icon is coming from.
     
  5. sixdead

    sixdead Member

    Joined:
    Aug 23, 2006
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    11
    yeah I do have the recovery folder and 1.5 eboot. If I take it out can I copy it back, if needed, in recovery mode?
     
  6. oosel

    oosel Regular member

    Joined:
    Dec 25, 2006
    Messages:
    358
    Likes Received:
    0
    Trophy Points:
    26
    I was wondering the same thing about that one corupt icon. glad you ask now we both know.
     
  7. sixdead

    sixdead Member

    Joined:
    Aug 23, 2006
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    11
    ahhhh. that looks so much beter. THANK YOU!
     

Share This Page