1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Corruption of second layer

Discussion in 'Xbox 360 - Modding & Hacking' started by rcarp89, Sep 16, 2012.

  1. rcarp89

    rcarp89 Member

    Joined:
    Sep 16, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Hi guys,

    I would like to start off by saying I am very new to this, so please be patient with me. I have searched for a long time to find all of the details I need, after finally burning my first backup I put it into my drive, the game loaded up on the dash only to say it was unreadable when I tried to launch. After trying to verify I found that the entire second layer of the disk was totally corrupt with constant errors. Thinking this was a one off I tried a second disk only to be left with a second coaster with the exact same problem.

    I am aware that liteOn drives are the best for this and that verbs are the best disk to use. However funds currently do not allow for this.

    My setup is as follows:

    Burner: HL-DT-ST DVDRAM GSA-H10N updated to the latest firmware - An LG DL burner
    Disks: Aone PLUS+DVD+R DL 8x (burned at 2.4x)
    Software: abgx360 (fully verified many times)

    imgburn (following the latest guide http://forums.afterdawn.com/t.cfm/f...ning_xgd3_games_with_imgburn_2_5_6_0-912244/)

    Game: Darksiders (an xgd2 game as far as I am aware) fully patched using abgx360.

    Xbox Drive: BenQ flashed to LTPlus-0442-v3.0

    The disks are getting CRC errors even when placed in the original burner and checked using both imgburn and abgx360.

    Any help would be appreciated. Thank you for your time.
     
  2. rcarp89

    rcarp89 Member

    Joined:
    Sep 16, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Sorry this was a double post, please delete/merge this thread if possible.
     

Share This Page