1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Could once watch videos, now all I get is sound with a blank screen...

Discussion in 'Video playback problems' started by xzamples, Apr 24, 2007.

  1. xzamples

    xzamples Member

    Joined:
    Apr 24, 2007
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    i posted this on another forum... didnt really get much help... heres what ive found out so far........

    I restarted my computer, and clicked on some movies that I downloaded to watch them and all I got was a blank screen with sound...

    i played some more file video types and got the same thing...
    this one time i opened up a clip video and it left an icon on my desktop in a text file titled dxva_ or some crap.. i forgot the file name...

    keep in mind i have the latest WMP, I have the latest XP Codec Pack, the latest K-Lite Codec Pack, Latest DivX player, Latest Media Player Classic... direct x 9.0c . latest video card drivers.... EVERYTHING WORKED 100% BEFORE!

    can somebody please help

    appreciate it..
    --
    the file that appeared on my desktop was Dxva_sig.txt

    PS. QUICKTIME VIDEOS DISPLAY PERFECTLY
    --

    on windows media player 11, i went to options -> performance -> clicked on 'restore defaults' -> advanced... -> unchecked 'use overlays' AND THE VIDEOS PLAYED.... but i still get the same problem with MEDIA PLAYER CLASSIC ....

    --
    the problem seems to be only for WINDOWS MEDIA PLAYER's.....
     
  2. attar

    attar Senior member

    Joined:
    Jun 17, 2005
    Messages:
    11,514
    Likes Received:
    29
    Trophy Points:
    128
    Last edited: May 3, 2007
  3. robin1976

    robin1976 Guest

    I was getting the same file <dxva_sig> appear on my desktop when I was using my WMP. Also had problems playing some videos, mainly wmv file types. The WMP screen would show blotchy bright colours but sound was OK.

    Solution:

    My video card, ATI Radeon X1300PRO, uses PCIe so I disabled AGP Texture Acceleration in DirectX.

    Star - Run - dxdiag

    Open Display tab and disable 'AGP Texture Acceleration' in DirectX Features.



     

Share This Page