1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Could someone help me with my CSO problem?

Discussion in 'Sony Handhelds' started by xFruit, Sep 22, 2007.

  1. xFruit

    xFruit Member

    Joined:
    Sep 22, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    I'm currently running my PSP on 3.52 M33-4 CFW, with a 2 GB Memory Stick. I put the CSO file into m:\ISO\, and it shows up as a game under my GAME menu under the MEMORY CARD section. If I hover it, it'll start the little backround, sound and mini video and such. As I boot it up, it starts up with my Gameboot, then starts loading with a blank screen. My buffer light blinks a little, but after 20 minutes of waiting, nothing else happens after. I'm able to press the HOME button and return to the main PSP screen. Does anyone have a solution or anything I could do to possibly fix this or make it able to work?
     
  2. larrylje

    larrylje Active member

    Joined:
    Jan 4, 2005
    Messages:
    12,506
    Likes Received:
    0
    Trophy Points:
    96
    Here are a few things you can try.

    Make sure the title of the ISO/CSO is short.

    Example:

    Correct -- Fifa07.iso
    Not Correct -- FIFA-07-[PSP][EUR][www.torrent site.com].iso

    -------------------------------------------------------------------

    Now right click on the ISO/CSO file and choose Properties. Make sure the Read Only and Hidden box is unchecked and the Archive Box is checked.

    -------------------------------------------------------------------

    Go into recovery mode (Hold R shoulder button down while turning on PSP)

    Now go to configuration then to UMD MODE and keep pressing X till you see Sony NP9660 NO UMD.

    When it is set to the above setting go to BACK and press X.

    Now go to ADVANCED and press X.

    Go to ADVANCED CONFIGURATION and press X.

    Make sure all the settings here are disabled.

    Now EXIT out of recovery.

    Now try the ISO/CSO.
     
  3. xFruit

    xFruit Member

    Joined:
    Sep 22, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    I've done all of the required things, but it still gives me the same problem. And another question, will non-US ISO/CSO/UMD's work on a US PSP? If it doesn't, is there a solution to making it able to work?
     
  4. larrylje

    larrylje Active member

    Joined:
    Jan 4, 2005
    Messages:
    12,506
    Likes Received:
    0
    Trophy Points:
    96
    You should be able to play all region games on any PSP.

    You could have a bad rip.
     
  5. xFruit

    xFruit Member

    Joined:
    Sep 22, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Okay, thanks for the help. Much appriciated.
     

Share This Page