1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CPU 100% usage in Explorer

Discussion in 'Windows - General discussion' started by cgqsm, Apr 13, 2007.

  1. cgqsm

    cgqsm Member

    Joined:
    Dec 16, 2006
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    I had the problem with CPU 100% usage in Explorer and I contact HP Live Chat. They were a great help and solved my problem the following is a copy of there advice and it worked.
    1. Double-click My Computer, point to Explorer Bar on the View menu, and then click Search.
    2. Click Change preferences, and then click Without Indexing Service.
    3. Click No, no do not enable Indexing Service, and then click OK.
    Now check the issue. Good Luck Keith Watson
     
  2. rav009

    rav009 Active member

    Joined:
    Nov 14, 2005
    Messages:
    2,205
    Likes Received:
    0
    Trophy Points:
    66
    Well I think it can be caused by a few things, I had explorer.exe causing 100% CPU too. I solved it by using ProcessExplorer to find the problem, which was a start-up process. So that's another useful tip to remember when troubleshooting these things.
     

Share This Page