1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Crazy setup - need serious help pleeeease

Discussion in 'PC hardware help' started by slyree, Mar 5, 2005.

  1. slyree

    slyree Guest

    ok, I have a new ADSL broadband account, and my hardware goes like this...

    1. Phone line into D-Link 504G modem/router
    2. CAT5 cable from D-Link to WAN port of Minitar MN54G4R Wireless Router
    3. 3 XP PC's all connecting wirelessly

    All 3 PC's can access the net ok, but my problems are...

    1. I am unable to see the D-Link in my browser so that I can forward ports (even if I move the CAT5 from the WAN port to a LAN port)
    2. I need to forward ports so that all 3 pc's can fully access certain net applications
    3. I am having trouble setting up shared folders for all 3 pc's

    Any help would be really really appreciated...

    Thanks in advance...Sly
     
  2. djscoop

    djscoop Active member

    Joined:
    Feb 6, 2003
    Messages:
    4,070
    Likes Received:
    0
    Trophy Points:
    66
    read your manual for your router and it should tell you what your router's IP address is, along with the password and how to enable port forwaring along with other options. they are usually 192.168.1.1 or 192.168.0.1 or something like that
     
  3. wdowsing

    wdowsing Regular member

    Joined:
    Jan 2, 2005
    Messages:
    697
    Likes Received:
    0
    Trophy Points:
    26
    if not 192.168.0.??? it might be 10.0.0.??? like mine stupid thing is.
     
  4. Mr_Del

    Mr_Del Regular member

    Joined:
    Feb 3, 2005
    Messages:
    698
    Likes Received:
    0
    Trophy Points:
    26
    Yes it is usualy 192.168.0.1 or 1.1. However the aderess could have been changed to something else. now D link is always default 0.1.

    Here is how to find its IP adress.
    -Click on start then run.
    -Type in CMD and hit ok.
    -When the dos prompt looking thing shows up type in ipconfig then enter.
    -A short list will come up.
    -Your routers IP adress will be the Default gateway Adress. Unless you go through a server first but your not.

    -Del
     
  5. Mr_Del

    Mr_Del Regular member

    Joined:
    Feb 3, 2005
    Messages:
    698
    Likes Received:
    0
    Trophy Points:
    26
    About the shares (just saw that) What kind of problems? If you are using XP (no SP) or XP SP1 then turn off the firewall in windows. For some reason you can't share with that on. Im sure you could if you messed with the settings but who has the time. Easier to just turn off. In XP SP2 that is no longer an issue.

    -Del
     

Share This Page