1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CSO files will not load but ISO files will!!??

Discussion in 'Sony PSP - Mod and firmware discussion' started by chinbags, Jan 7, 2008.

  1. chinbags

    chinbags Member

    Joined:
    Sep 7, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Hi Guys,

    Ive just recently installed cfw on my psp 3.71 m33 -4 which is great but I cant seem to get any cso games working at all but yet ISO files will load fine...

    Has anyone any suggestions?? I have placed the cso files in the same folder as the ISO folers. I have also tried placing it in other folders such as "ISO" "Game" and "Game150"

    thanks
     
  2. iwillgetu

    iwillgetu Regular member

    Joined:
    Nov 28, 2006
    Messages:
    261
    Likes Received:
    0
    Trophy Points:
    26
    make sure that the cso game name isn't too many characters long eg..

    Sega Genesis Collection [PSP][USA_English][UMD_Full][www.newpct.com]

    if it's like this it won't work just rename it to "segagenesis.cso"
    might be the problem might not... also does it give you an error code?
     
  3. chinbags

    chinbags Member

    Joined:
    Sep 7, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11

    iwillgetu you are a star!!

    you hit it right on the head!!.......renamed the file to GAT LCS.CSO and it has worked fine....

    many many many thanks!!!!

     
  4. iwillgetu

    iwillgetu Regular member

    Joined:
    Nov 28, 2006
    Messages:
    261
    Likes Received:
    0
    Trophy Points:
    26
    glad to see that it worked
     

Share This Page