1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CSO not working anymore...

Discussion in 'Sony PSP - Homebrew software' started by newtype, Mar 20, 2007.

  1. newtype

    newtype Member

    Joined:
    Apr 29, 2004
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    My PSP is on dark alex's 3.10 OE-A' firmware and yesterday I was able to play the cso on my memory stick perfectly. But today when I tried playing, I got a black screen after the PSP logo. I can go back to the xmb using the home button but all the other buttons are non responsive. I've tried changing some of the settings in recovery mode like disabling No UMD, but nothing's worked. If anyone knows what's wrong or how to fix it, I would greatly appreciate it.

    Thanks
     
  2. A316

    A316 Regular member

    Joined:
    Dec 31, 2006
    Messages:
    124
    Likes Received:
    0
    Trophy Points:
    26
    i am having the same problem to i was able to play cso on 3.03 OE-C but now i can play them on 3.10 OE-A i get the same problem like u do i guess u should try upgrading it to 3.10OE-B or C
     
  3. newtype

    newtype Member

    Joined:
    Apr 29, 2004
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    unfortunately, i don't think there is a 3.10 OE B or C firmware. I'm starting to think my only option at the moment is downgrading to 3.03 but I'm very reluctant to do so. Any suggestions?
     
  4. bigbossGF

    bigbossGF Member

    Joined:
    Mar 19, 2007
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    11
    I'd recommend going down to 3.03OE-C as it is more user-friendly and allows easy customizations. Or just wait till the 3.10OE-B/C or 3.11 CF comes out.
     
  5. newtype

    newtype Member

    Joined:
    Apr 29, 2004
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    alright, i'll give it a try. would i have to downgrade 1.5 and then upgrade to 3.03OE-C?
     
  6. A316

    A316 Regular member

    Joined:
    Dec 31, 2006
    Messages:
    124
    Likes Received:
    0
    Trophy Points:
    26
    YA do that how to go back to 3.03OE-C from 3.10 OE please tell me is there any easy downgrader ?????????
     
  7. newtype

    newtype Member

    Joined:
    Apr 29, 2004
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    It turns out the dump was bad. I got another dump and it works fine now. I still wonder why the old one worked in the first place...
     

Share This Page