1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CSO's don't work

Discussion in 'Sony PSP - Mod and firmware discussion' started by namdo, Jan 31, 2007.

  1. namdo

    namdo Member

    Joined:
    Oct 2, 2006
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    11
    Im new on this forum, so im sorry if this has been asked before. I downloaded some cso files, nba 07, smackdown 07, killzone liberation, none of them work. I downloaded sonic rivals iso, it worked. What am i doing wrong. Why wont the cso files work. I have 3.03oc-e. How am i supposed to make them work. Help appreciated.
     
  2. Bytrix

    Bytrix Member

    Joined:
    Jan 9, 2007
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    16
    If ISO files work but CSO don't you most likely have a bad rip.

    You are putting them all in the ISO folder right? (eg: mso://ISO/mygame.cso)
     
  3. namdo

    namdo Member

    Joined:
    Oct 2, 2006
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    11
    Yes i am
     
  4. namdo

    namdo Member

    Joined:
    Oct 2, 2006
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    11
    Are they specific settings you need on recovery mode to make a cso work. I just ripped my gun showdown in cso format and tried in and it still didn't work.
     
  5. Bytrix

    Bytrix Member

    Joined:
    Jan 9, 2007
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    16
    You don't need to do anything special to run them. I'd try reinstalling 3.03 OE-C again (from scratch, re-generate your DXAR file using the updatemaker first). Then reset your system settings after update. It sounds like something might not be right in the registry or the PRX files.
     

Share This Page