1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Custom Firmware Help!

Discussion in 'Sony PSP - Mod and firmware discussion' started by marlino23, May 29, 2007.

  1. marlino23

    marlino23 Regular member

    Joined:
    Apr 1, 2007
    Messages:
    2,821
    Likes Received:
    0
    Trophy Points:
    46
    hey guys, i have a couple of questions about getting an OE.First one is, Is it safe to switch my motherboard with another psp's (my friends). His fw is 3.03. The second is wut is the latest version you can have to install an OE, is 3.10 an update (like 3.30 and 3.40), or an installer? Does anyone have any threads about switching mobo's, thanks in advance for any help:D
     
  2. glenquag

    glenquag Regular member

    Joined:
    Mar 7, 2007
    Messages:
    1,879
    Likes Received:
    0
    Trophy Points:
    46
    The newest is 3.40oe. It's only safe to switch your motherboard if you know how to do it, or of you wanna risk it breaking. And you have to be on version 1.5 to install an OE so if you have 3.03 you gotta use the downgrader. The only thing is you need GTA: LCS Unpatched to do it...good luck.
     
  3. glenquag

    glenquag Regular member

    Joined:
    Mar 7, 2007
    Messages:
    1,879
    Likes Received:
    0
    Trophy Points:
    46
    The newest is 3.40oe. It's only safe to switch your motherboard if you know how to do it, or of you wanna risk it breaking. And you have to be on version 1.5 to install an OE so if you have 3.03 you gotta use the downgrader. The only thing is you need GTA: LCS Unpatched to do it...good luck.
     
  4. marlino23

    marlino23 Regular member

    Joined:
    Apr 1, 2007
    Messages:
    2,821
    Likes Received:
    0
    Trophy Points:
    46
    umm :S a lot more complicated then i thought...oh well its worth a try, thankx bro, any idea where i can get gta unpatchted? :D
     
  5. DXR88

    DXR88 Regular member

    Joined:
    May 29, 2007
    Messages:
    714
    Likes Received:
    2
    Trophy Points:
    28
    TRy game stop or rhino games that were i bought mine also its the black psp box not the greatest hits box
     
  6. Oraseth

    Oraseth Regular member

    Joined:
    May 21, 2007
    Messages:
    183
    Likes Received:
    0
    Trophy Points:
    26
    Also, check out places that sell used games m8, usually you can find one fairly cheep. Just be careful. Again you want the early version that has a 2.0 version update on the umd.
     
  7. marlino23

    marlino23 Regular member

    Joined:
    Apr 1, 2007
    Messages:
    2,821
    Likes Received:
    0
    Trophy Points:
    46
    thanx for the help guys, but im afraid of buying the wrong thing, are there any other features to describe it? i heard there were more things. and will the downgrade bring me to 1.5 or 2.00? thanx again guys
     
  8. DXR88

    DXR88 Regular member

    Joined:
    May 29, 2007
    Messages:
    714
    Likes Received:
    2
    Trophy Points:
    28
    as i mentond before not always but you best bet is to buy thee
    originale non greatest hits ver. im almost 98% posative on that if you buy thee originale and it not you can flame me....

    also it depends my psp was a 2.71 so i went 2.71-3.03-1.5-3.03OE-C

    you have to make a daxr.dat with the tools in the 3.03oe-c

    dxar.dat actually composed of 1.5 sub set and 3.03 firmware of course dark alex flips some swithes that sony dosnt like people messin with like over clocking and a slew of other hidden stuff its already in sony firmware they just turn the swith off alex turn it back on of course the subset is the real ball game the swithes in the 1.5 firmware is striped out any other firmware



    if you do get the gta-lcs non patched ver yull need the following files 1.50 fimware 3.03 firmware or 3.10 firmware.

    and depending on what firmware you chose example if you chose 3.03 firmware you would download 3.03oe-L were l is reversion A B C. but all those file can be found here (http://pspupdates.qj.net/)
     
  9. marlino23

    marlino23 Regular member

    Joined:
    Apr 1, 2007
    Messages:
    2,821
    Likes Received:
    0
    Trophy Points:
    46
    alright dude thanks for the help, ill go to qj then when im in that position,ty for all de help
     
  10. PeaInAPod

    PeaInAPod Active member

    Joined:
    Nov 28, 2005
    Messages:
    3,065
    Likes Received:
    0
    Trophy Points:
    66
    What firmware are you at? And you can buy a unpatched version of GTA:LCS from eBay for as little as $39
     
  11. marlino23

    marlino23 Regular member

    Joined:
    Apr 1, 2007
    Messages:
    2,821
    Likes Received:
    0
    Trophy Points:
    46
    im at 3.40 but im gonna swith to a 3.03 motherboard, ebay is 2 expensive unfortunatley:(.....can i use any other game other than gta that has a 2.00 firmware.... socom FTB 1 has a 2.00 upgrade also.
     
  12. PeaInAPod

    PeaInAPod Active member

    Joined:
    Nov 28, 2005
    Messages:
    3,065
    Likes Received:
    0
    Trophy Points:
    66
    Unfortunately no, the reason you that you need a GTA:LCS with a firmware 2.00 upgrade is not to use the 2.00 upgrade to downgrade. What actually happens is that the actual GTA:LCS game has a security hole that allows a downgrade to be initiated.
     
  13. marlino23

    marlino23 Regular member

    Joined:
    Apr 1, 2007
    Messages:
    2,821
    Likes Received:
    0
    Trophy Points:
    46
    ohh ok, makes sence, thanks
     
  14. valyrike

    valyrike Guest

    help plz. i upgraded my 1.50 psp to 3.40 oe. now when i start homebrew it works but if i press any button, the screen blanks out for around 5 mins then the homebrew comes on again. if i press any button again, the same thing happens. plz tell me what to do.
     
  15. glenquag

    glenquag Regular member

    Joined:
    Mar 7, 2007
    Messages:
    1,879
    Likes Received:
    0
    Trophy Points:
    46
    It will bring you to 1.5. You have to use 3.03 HEN with GTA LCS Unpatched and the files needed, then use the downgrader. There are lots of other features..i think one of them is the newer one says copyright 2006 and the older one is 2005...and sometimes you can tell by the picture on the back. It wont be the right one if it's greatest hits. There's a special exploit in the unpatched one in the way it loads saves, in the patched one they fixed it. You can try renting it too.

    Oh and Valyrike, don't hijack someone else's thread please... Just make your own.
     
    Last edited: Jun 2, 2007
  16. marlino23

    marlino23 Regular member

    Joined:
    Apr 1, 2007
    Messages:
    2,821
    Likes Received:
    0
    Trophy Points:
    46
    ok thanks
     

Share This Page