1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CWCheat Problem [SOLVED]

Discussion in 'Sony PSP - Mod and firmware discussion' started by XEnigmaX, Jul 7, 2007.

  1. XEnigmaX

    XEnigmaX Regular member

    Joined:
    Jun 16, 2006
    Messages:
    639
    Likes Received:
    0
    Trophy Points:
    26
    PROBLEM RESOLVED
    On my little brother's 3.40 OE-A PSP, we're trying to run CWCheat 0.1.8. After installing all of the required files and enabling them in recovery mode, we attempt to run Final Fantasy VII via Popstation. The only other plugin we have installed is POPSloader. We have tried this on both his 4GB Sandisk Pro Duo and his 1 GB Sony Pro Duo, both of which produce the same result.

    The problem: The CWCheat menu does not pop up when we start the game.

    We are doing this so he can export/convert his memory card data and use it with a lower version of Popstation that does not contain a game crashing glitch that occurs in the newer (3.40) firmware. Any help or comment is worth the effort, so if you have a suggestion, please throw it at us.

    Thanks for your time!
    ---------------------------------------------
    EDIT: I apologize, I take back everything I just said. I did not realize that you needed to hold down the select button when you are in your game in order for the CWCheat menu to appear. I thought it appeared right from the start. I'm going to go kick myself for being an idiot now, c'ya guys later.
     
    Last edited: Jul 7, 2007
  2. squalo

    squalo Member

    Joined:
    Jul 5, 2006
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    16
    Hi Guys, well many months ago i used to use Cwcheat, however i changed the combination buttons to open cwcheat, the problem is that i dont remember how to open it, can you help me?? thanks
     

Share This Page