1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CWcheat problem

Discussion in 'Sony PSP - Homebrew software' started by sinarades, Feb 5, 2007.

  1. sinarades

    sinarades Regular member

    Joined:
    Nov 20, 2006
    Messages:
    150
    Likes Received:
    0
    Trophy Points:
    26
    Hi i have a 3.03OE-C psp and i put CWcheat on it the latest version and i have a socom fireteam bravo 1 UMD a north american version and when i enable CWcheat in recovery and run my socom ftb 1 UMD it loads for 2 seconds before the main menu and freezes then the psp just shuts off and ive tried it 4 more times and it does the same thing and when i disable the CWcheat in recovery mod under plugins and run the socom UMD it runs perferctly and when i enable CWcheat and use it with my socom ftb 2 and my gta vcs the CWcheat works perfect. Can someone help me why it is acting this way? Thanks
     
  2. metal_law

    metal_law Member

    Joined:
    Jul 1, 2007
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    I'm not sure why this is happening with your ftb-1 but did you enable both cheats at the recovery menu? Besides, try using the newest version of cwcheat 1.8 it just came out.
     
  3. jesse286

    jesse286 Regular member

    Joined:
    Apr 11, 2007
    Messages:
    205
    Likes Received:
    0
    Trophy Points:
    26

    When I try to use it with my socom ftb2 it doesn't work, it freezes and then turns off.
     
    Last edited: Aug 28, 2007
  4. Skordy

    Skordy Member

    Joined:
    Aug 20, 2007
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    I am having the same problem. I can start Socom FTB1 perfectly but when I go into CWCheat and try to enable cheats it freezes my psp when I hit "Go back to the Game!" I have 3.03 OE-C
     

Share This Page