1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

damaged?

Discussion in 'PS3 - Modding & Hacking' started by killer619, Jun 3, 2007.

  1. killer619

    killer619 Member

    Joined:
    Dec 30, 2006
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    16
    for some reason when i turned on my psp a diff theme came up i thought it was normal but the umd started on its own and i set that
    off so when i want to goto home it was in japenese so i turned it off and took out the umd a blue screen came with several diff languages and the english say system info is corrupt clik o to reset settings and fix so it reset it and ya. This has happen to me twice and before the played again the internet took 4ever to shut off like bout 10 sec. so can u telll me howto prevemnt nex time
     
  2. core2kid

    core2kid Regular member

    Joined:
    Jun 9, 2007
    Messages:
    2,441
    Likes Received:
    0
    Trophy Points:
    46
    try backing up the memory stick and reformatting it through the PSP and then restoring the data to it.
     
  3. glenquag

    glenquag Regular member

    Joined:
    Mar 7, 2007
    Messages:
    1,879
    Likes Received:
    0
    Trophy Points:
    46
    What firmware are you on?
     
  4. core2kid

    core2kid Regular member

    Joined:
    Jun 9, 2007
    Messages:
    2,441
    Likes Received:
    0
    Trophy Points:
    46
    I am on firmware 3.30 (the Sony one)
     

Share This Page