1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Dark Burn Rings on DVD-R?

Discussion in 'DVD±R for advanced users' started by ptown, Jan 27, 2008.

  1. ptown

    ptown Member

    Joined:
    Jan 27, 2008
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    Hey Guys,
    New member here but a veteran to the sport. I used the search feature and didn't find anything. I am encountering dark burn rings on the writable side of a completed DVD-R back-up movie. I have never encountered this in the past and I have experience with 8 different burners, over a dozen different burning programs and countless brands of media. The dark burn ring appears about 50% between the hole of the disc and the outer ring. It's about 1/8th of an inch thick and is slightly darker than the other written area. I am using a brand new Sony DRX-840U (about 10 DVD-R burns only) and Sony brand DVD-R media. When I watched the movie, about 20 minutes in, it froze for about 20 seconds and then jumped to the beginning of the next chapter. Any ideas? Thanks in advance for your inputs.
     
  2. ptown

    ptown Member

    Joined:
    Jan 27, 2008
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
  3. iluvendo

    iluvendo Active member

    Joined:
    Oct 19, 2005
    Messages:
    3,312
    Likes Received:
    0
    Trophy Points:
    66
    I think it is an uneven burn, but on 8 different burners the same thing? Weird. Try imgburn to burn with, free from


    www.imgburn.com


    BTW 8 burners different makes or 1 make and model (8 burners)?
     
    Last edited: Jan 28, 2008
  4. ZoSoIV

    ZoSoIV Regular member

    Joined:
    Oct 24, 2007
    Messages:
    4,118
    Likes Received:
    0
    Trophy Points:
    46
    edit the pic to a link please or crop the pic so it doesn't mess up the margains with the thread
     
  5. creaky

    creaky Moderator Staff Member

    Joined:
    Jan 14, 2005
    Messages:
    31,683
    Likes Received:
    1
    Trophy Points:
    96
    Picture the size of Nebraska changed to a link
     
  6. Amir89

    Amir89 Regular member

    Joined:
    Jan 19, 2006
    Messages:
    553
    Likes Received:
    0
    Trophy Points:
    26
    Are all these Sony discs your using coming off one spindle, and are these "burn rings" present BEFORE burning?

    It could be a bad batch of discs, try some other media.
     
  7. ptown

    ptown Member

    Joined:
    Jan 27, 2008
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    iluvendo,
    I wasn't sure if this problem was common or not. I was just stating the experience that I have backing-up movies. I have used 8 different burners (numerous brands in numerous different PCs/Laptops from internal to external. Sorry for the confusion. This issue has ONLY happened on the Sony DRX-840U that I mentioned which is brand new. As far as an uneven burn, I have the burner stacked on top of another burner. It appears to be level...what exactly causes an uneven burn? I use CloneDVD 2 w/ Anydvd 6.3.1.2, DVDFab Platinum 4 4.0.5.0 or Ripit4me 1.7.1.0 to do my back-ups. Thanks for your reply.

    Amir89,
    I have a total of 3 back-ups that came out this way. These are from Sony 10-pack DVD-R boxes. Each disc comes with a jewel box. These are not from a spindle.

    [​IMG]

    I have 2 boxes open and I'm pretty sure that one bad burn came from the first box and 2 came from the second box. They may have all been from the same box though, I really didn't pay attention. The burn rings are NOT there prior to burning. It's definitely coming from the burner somehow. When I use the same discs in my older Sony DRU external burn that is hooked up to a different PC using the same software, it DOES NOT happen.

    ZoSoIV and creaky...sorry about the big pic, I just wanted to show detail. Next time, I'll keep Rhode Island in mind when I post a pic. LOL

    Thanks again for the replies...
     
  8. creaky

    creaky Moderator Staff Member

    Joined:
    Jan 14, 2005
    Messages:
    31,683
    Likes Received:
    1
    Trophy Points:
    96
    No worries, only jesting :)

    Are you sure the dark ring doesn't tie up with where the end of the movie data ends ?, as (can't quite tell from the picture) that's where a 'dark ring' would normally be ??.. apologies if i haven't quite read the thread properly..
     
  9. ptown

    ptown Member

    Joined:
    Jan 27, 2008
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    creaky,
    Typically, when I back-up a movie, the writable side of the disc (Sony media) changes from a dark purple to light purple. If it's a long movie, there is only about a 1/16th of unwritten area left on the outer edge of the DVD-R. The shorter movies (kids movies that are maybe an hour or less) may only take up about 50% of the writable area. However, when the burn ends, I have never seen rings so dark and visible. Usually, it's just a blunt end to the burn and then the unwritten area is present. The movies that I am encountering these issues with are 2 hours or longer apiece. Therefore, the dark burn rings are appearing about 50% into the burn and that area of the disc doesn't seem to be readable ie. the movie freezes and jumps to another chapter on its own. This is just strange behavior especially from a new Sony burner. Thanks again for your time.
     
  10. blivetNC

    blivetNC Regular member

    Joined:
    Nov 8, 2005
    Messages:
    2,380
    Likes Received:
    0
    Trophy Points:
    46
    I've only seen that happen one time to me, also on a Sony-R 16X disk, but I've burnt many many spindles of them and have never seen it since. The ring wasn't there before I burned it, but the movie would freeze in a stand alone player, and when run thru Nero, it would show up as bad sectors. Only one disk out of perhaps 500, Was most likely burned using Clone DVD on a lite-On SOHW 16393s drive,(Sony DRU-800A) firmware PSO9. Any of these criteria match your set up?
     
  11. iluvendo

    iluvendo Active member

    Joined:
    Oct 19, 2005
    Messages:
    3,312
    Likes Received:
    0
    Trophy Points:
    66

    Sounds like the $ony burner is the problem as I have seen this on my plextor 708 and 712 burners. Mine seem to be a slight uneven ( non uniform , not all areas of the optical side burned evenly ) burn, but the discs still play.Yours is much worse. Also the $ony discs maybe contributing to your problem, but I don't think so. As that the problem occurs on the $ony burner, return it for something better as a Liteon or Pioneer or Samsung.
     
  12. ptown

    ptown Member

    Joined:
    Jan 27, 2008
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    blivetNC,
    I do have the Sony DRU-800A firmware PSO9 and that set-up has never given me any problems. This burner must just be faulty.

    ilunendo,
    I have been using this same Sony media since as far back as I can remember without any issues up until now. So...if I were to return this POS and get the "best burner on the market", can you guys provide me some links of what you would recommend? Thanks again fellas'
     
  13. blivetNC

    blivetNC Regular member

    Joined:
    Nov 8, 2005
    Messages:
    2,380
    Likes Received:
    0
    Trophy Points:
    46
    I have the Sony DRU-800a Crossflashed to the original Lite-On SOHW 1693 by using the firmware KC48, gives me better burns than the Sony Firmware for some reason, My favored drive now is a Lite-On LH-20A1H with firmware LLOC, (Lightscribe) and I don't think that you can go wrong with any of the Lite-On drives. All of my drives were purchased from NewEgg.Com. I must correct my earlier post, the firmware PS09 is for the Lite-On SHW-160P6S drive I am running VIA USB right now, which was the drive I burned the disk in question, needed to look back at the disk and see which burner burned the disk. The Sony Firmware was KY06, before I crossflashed it.
    Firmware Page Here
    I hope that this helps.
     
    Last edited: Jan 28, 2008
  14. iluvendo

    iluvendo Active member

    Joined:
    Oct 19, 2005
    Messages:
    3,312
    Likes Received:
    0
    Trophy Points:
    66
    ptown, I agree with Brother blivetNC.Go with the Liteon, and if u r in the US try www.antonline.com for some decent prices on Liteons. BTW I have a Liteon DX-20A3H05 external.
     
  15. ptown

    ptown Member

    Joined:
    Jan 27, 2008
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    Thanks guys...I guess a new burner is going to be the best remedy for this issue.
     
  16. ZoSoIV

    ZoSoIV Regular member

    Joined:
    Oct 24, 2007
    Messages:
    4,118
    Likes Received:
    0
    Trophy Points:
    46
    plus newer dvd drives/burners are pretty inexpensive nowadays
     
  17. ptown

    ptown Member

    Joined:
    Jan 27, 2008
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    That's the strange part, the drive in question is only about a month old...maybe 12 burns or so. Only 3 gave me the dark burn rings.
     
  18. ZoSoIV

    ZoSoIV Regular member

    Joined:
    Oct 24, 2007
    Messages:
    4,118
    Likes Received:
    0
    Trophy Points:
    46
    you should be able to return it then
     
  19. MrCre8tiv

    MrCre8tiv Member

    Joined:
    Apr 11, 2006
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    Ptown Did the new burner solve this problem. I have been dealing w/ freezing, skipping and generally poor quality copies for too long.
    This "Ring" problem is just my latest but my discs seem to have more and larger rings than your pic. It's like saturn.

    Has anyone else experienced this issue? It started out w/ the freezing about 3/4 thru the movie and has gotten progressively worse w/ more and more freezing - and most recently the rings have shown up and playback is freezing through out the flick - they won't play on a stand alone DVD player or on the pc - no reader will read these coasters.

    I am using DVDfab and Nero 8 with an external I/O Magic 16x (IDVD16DDME) and Verbatim 16x +R. I always burn 'em slow, the hd is defraged and no multi-tasking and no labels. I'm ready to give up making copies and just keep the image on my hd. But I'd rather have a library of DVD's than all that hd space.

    Any / all suggestions are appreciated
     
  20. ptown

    ptown Member

    Joined:
    Jan 27, 2008
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    Yes, I returned the burner...actually even exchanged it for the same exact model and I have had no more problems.
     

Share This Page