1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

dat File Problems

Discussion in 'Nero discussion' started by peterPatt, May 26, 2007.

  1. peterPatt

    peterPatt Member

    Joined:
    Apr 2, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    I have recently installed a Sony DVD burner that featured a copy of NERO 7 Essentials OEM.

    After (or during) installation it appears that Nero has searched my hard drives for, amongst others, all 100’s of the “ .dat” files and labelled them all with the Nero type “Video CD Movie” & Icon a gold disk with an arrow in the bottom right corner on a smaller blue disk, obviously these are not media files, eg “nutser.dat” & “AVG7QT.dat” "etc".

    The problem is when you inadvertently try opening some of these file, They start up in Nero which then displays an error message: “Cannot play this media file. The file is either corrupt or the application does not support the format your trying to play” Others start up as audio files and play away with a click-ity-click sound.

    Obviously these files should not be labelled as a Nero “Video CD Movie”.

    THE QUESTION IS How do I convert them back to their original status (get rid of the Nero, Icon, etc.).

    The same situation had occurred with all my “wmv” & “mpeg” but I was able to revise these to my original preferred files.
    Rg's PP
     
  2. Saltgrass

    Saltgrass Regular member

    Joined:
    Apr 2, 2006
    Messages:
    1,116
    Likes Received:
    0
    Trophy Points:
    46
    Try right clicking on one of the .dat files and look for "Open With" or Properties. You should be able to choose another application or none, to be associated with the file type.

    If that doesn't work, go to the control panel-folder options-file types and find the .dat extension. Change the association to none, and make sure and check the always use box.

    I don't show a .dat extension even being registered on either of my systems, and it was at one time, on the Nero system.
     
  3. peterPatt

    peterPatt Member

    Joined:
    Apr 2, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Thanks for the quick response. But I can't find the choice of file extention "NONE" in either location. Rg's PP
     
  4. attar

    attar Senior member

    Joined:
    Jun 17, 2005
    Messages:
    11,509
    Likes Received:
    29
    Trophy Points:
    128
    Folder Options > File Types look for 'DAT' then click 'Delete'.
    It won't be associated with anything after that and Windows will tell you so if you click on a .dat file.
    Reboot and the icons for .dat files will all revert to Windows default.
     
  5. peterPatt

    peterPatt Member

    Joined:
    Apr 2, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Done, great & thanks. Rg's PP
     

Share This Page