1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Data Error Please Help

Discussion in 'DVD Shrink forum' started by skwait, Aug 23, 2004.

  1. skwait

    skwait Member

    Joined:
    Aug 23, 2004
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    11
    I've never seen this message before :(cyclic redundancy check)"Failed to read E". Does anyone knoow what this means or what to do about it? It comes up about half way through encoding and won't do anything after that.
     
  2. brian100

    brian100 Guest

    It sounds to me as if your DVD drive is having problems reading the disk. IE there may be a scratch or some dirt on the disk surface.

    From your original question I am guessing that you are using DVD43 or ANYDVD whilst you are processing through shrink. It may be an idea to try and RIP the whole disk with an alternative ripper eg DVD decrypter / Smartripper prior to using shrink.

    I hope this helps.
     
  3. skwait

    skwait Member

    Joined:
    Aug 23, 2004
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    11
    Thank you for the help and advice. I will try it, I don't know how to use DVD Decrypter first,I've always used DVD Shrink then DVD Decrypter to write it. I might be asking for help again. Thank you!!!
     
  4. brian100

    brian100 Guest

    Just a quickie. To rip with DVD decrypter. Simply fire up the app with the DVD in the drive and select "Mode - File". Select your desired folder location, then let it go off on it's business. This will scoop everything off the disk into your desired directory. To load these ripped files into shrink simply select "open files" and point shrink towards said directory.

    I hope it all works. Keep us updated. Good luck.
     
  5. skwait

    skwait Member

    Joined:
    Aug 23, 2004
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    11
    Ok, I did all that. It goes along fine but then when it should start copying the files into the folder I selected it doesn't do anything. It just has a blank white area in the upper right corner. Am I still doing something wrong? Thanks for the help so far, you really know your stuff.
     

Share This Page