1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DC++ and Security alert with Norton antivirus

Discussion in 'Windows - P2P software' started by remkol, Mar 21, 2005.

  1. remkol

    remkol Member

    Joined:
    Jun 8, 2004
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    Is anybody there to render help on constant appearance of security alert when DC++ is in active mode. I tried to permit the dialogue whenever it appears but, the truth is the pain it causes me.
    I have just updated my DC++ to v0.672. All the time I used v0.670, the alert never appeared. Any suggestion what I should do.
     
  2. noz1380

    noz1380 Member

    Joined:
    Jan 13, 2005
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    Have you set Norton Worm program to allow DC, i had the same with Nexbc. I'll explain better when I get home. Assuming you are on Norton 2005?
     
  3. remkol

    remkol Member

    Joined:
    Jun 8, 2004
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    yah, I'm on Norton antivirus 2005. Be expecting your explanation. Thanks
     
  4. noz1380

    noz1380 Member

    Joined:
    Jan 13, 2005
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    I believe it's norton Anti-worm type thing, when DC is connecting you get a norton warning box with the name of the program, you permit this but it still keeps coming up!

    Open norton, and find options at the top. Select 'Anti-Virus'. This should pop up the configuration screen. On the left you have a 'system' tab and below an 'internet tab'. Select 'internet worm protection'. Under 'How to customize your settings' find the button for 'Program Control'. Another window will appear. In this window will be all the programs that have been configured. You may have the program in there but it maybe outdated, delete it from the list. Now press 'Add' and another window should open in 'Program files' find the *.exe that corisponds to the program you wan to allow, maybe it's DC.exe?? select that and the problem window will open for thae last time. Select permit on that and all your problems should go away (I Hope!!)

    If you need more help I'll be on here later.

    If you need me I'll be on MSN....my nick + that famous MSN one.com

    Tara
     
  5. remkol

    remkol Member

    Joined:
    Jun 8, 2004
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    Thanks noz1380. Your advice worked the magic. I followed the instruction and everything is working fine.
    Big Tara to you.
     
  6. noz1380

    noz1380 Member

    Joined:
    Jan 13, 2005
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    It makes a change that i can help on a forum, I'm normally the one asking for help.

    Tara
     
  7. jeeb

    jeeb Member

    Joined:
    May 7, 2005
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    Thanks noz1380. Your advice saved me too. It was starting to drive me nuts
     
    Last edited: May 7, 2005

Share This Page