1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DD5.1. No! ... Why?

Discussion in 'PS2' started by _Filo_, Mar 3, 2003.

  1. _Filo_

    _Filo_ Member

    Joined:
    Jan 28, 2003
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    16
    Hi. Anyone have an idea whyt my V3Pal PS2 does not output DolbyDigital5.1 ?

    I have it connected to my Digital amp via optical TOSlink cable (The same amp I run my home theatre through and enjoy kick ass DD & DTS movies off DVD, and I used to hook up my PC to it via coax digital out too). So anyhow, the amp and setup is fine.

    The PS2 outputs audio OK, I can play hear games & DVD movies etc fine, but I get no DD on the DVD movies and the games (For example 'MetalGearSolid2' has some cutscenes in 5.1 according to the booklet).

    It would seem that the PS2 is decoding the audio, rather than sending the plain stream for the amp to decode. I know this as I tried a DTS audio CD which I could hear, but only in 48hz stereo. This proves that the PS2 is decoding since these CDs just sound like nasty digital noise if you play them back as a normal CD.

    What gives ??
     
  2. stattousm

    stattousm Member

    Joined:
    Dec 16, 2002
    Messages:
    96
    Likes Received:
    0
    Trophy Points:
    16
    Have you enabled DD5.1 in the options menu on the MGS2 disc?
     
  3. _Filo_

    _Filo_ Member

    Joined:
    Jan 28, 2003
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    16
    No I hav'nt. I dont have that disc. Is this the reason then?
    Is that the disc that comes with a new PS2?
    I bought mine from a friend. He did'nt give me that disc. Doh!
     
  4. _Filo_

    _Filo_ Member

    Joined:
    Jan 28, 2003
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    16
    Doh! What am I thinking .. MGS2 = MetalGearSolid2 .. Hehe. I was thinking you meant the demo disc that comes with PS2.

    Yes, I did enable it in the options. No DD output though. Bah!
     
  5. stattousm

    stattousm Member

    Joined:
    Dec 16, 2002
    Messages:
    96
    Likes Received:
    0
    Trophy Points:
    16
    Have you set 'Digital Output (optical)' to on in System Configuration (The menu you get when you switch the PS2 on without any disc in the drive)?
     
  6. stattousm

    stattousm Member

    Joined:
    Dec 16, 2002
    Messages:
    96
    Likes Received:
    0
    Trophy Points:
    16
    You should also check the DVD setup menu. Press select when a DVD is playing and select setup. Select Audio setup and ensure that DIGITAL OUTPUT(OPTICAL), Dolby Digital and DTS are all set to on.
     

Share This Page