1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DDR400 recognized as DDR333 in bios

Discussion in 'PC hardware help' started by LDee, Jun 15, 2007.

  1. LDee

    LDee Regular member

    Joined:
    Jun 29, 2005
    Messages:
    518
    Likes Received:
    0
    Trophy Points:
    26
    Hello

    Just got an Asrock P4vm890 socket 478 mboard, it supports up to ddr400 ram. I put a stick of crucial ddr400 into it but when the ram speed setting is on "auto" it is detecting the ram as ddr333. I have to manually change it to ddr400 in order for it to show up as that speed.

    I have not installed an os yet or anything but surely this should be detected at its proper speed! If it's saying its ddr333 it might mess up manually setting it at ddr400?
     
  2. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,073
    Likes Received:
    80
    Trophy Points:
    128
    check for a bios update.
     
  3. LDee

    LDee Regular member

    Joined:
    Jun 29, 2005
    Messages:
    518
    Likes Received:
    0
    Trophy Points:
    26
    There are newer bioses for the board but I'll update it when I get it on the internet and do all the updates and stuff, this computer is at a friends house and she has no internet.

    However, I went into the bios and found a setting called something like "Reset BIOS to optimum settings", did that and now when the dram frequency is set to "auto" it is recognizing the ram as ddr400. So I hope it's ok now!
     

Share This Page