1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Deciding 3.03 OEA/B/C questions....

Discussion in 'Sony PSP - Mod and firmware discussion' started by jestah57, Jan 27, 2007.

  1. jestah57

    jestah57 Regular member

    Joined:
    Jun 20, 2005
    Messages:
    249
    Likes Received:
    0
    Trophy Points:
    26
    once you install these custom firmwares, can you go back to your original 1.5fw? and is it anything like devhook where you have to enable it first to use 2.xx firmwares, then go BACk to 1.5 to use homebrews? or does EVERYTHING work right off the back? thanks in advance!
     
  2. gzach

    gzach Regular member

    Joined:
    May 29, 2006
    Messages:
    547
    Likes Received:
    0
    Trophy Points:
    26
    just update to 3.03 oe-c, its like 3.03 with all homebrew features of 1.5 plus many additional ones, yes you can go back to 1.5
     
  3. rsrepp

    rsrepp Regular member

    Joined:
    Sep 3, 2006
    Messages:
    396
    Likes Received:
    0
    Trophy Points:
    26
    3.03 oe-c, can do everything of 1.5 and 3.03 right away. No need to use devhook or anything of the sort. Yes you can go back to 1.5 if you want, but why would you want to?
     
  4. gzach

    gzach Regular member

    Joined:
    May 29, 2006
    Messages:
    547
    Likes Received:
    0
    Trophy Points:
    26
    rsrepp, thats the second time we posted at the same time lol
    anyway do you know how many posts it takes to become a senior member??
     
  5. jestah57

    jestah57 Regular member

    Joined:
    Jun 20, 2005
    Messages:
    249
    Likes Received:
    0
    Trophy Points:
    26
    right on, i think my mind is made up...time to go reformat my card, find a good guide and sample OEA..etc.

    the reason i asked about going back is because i heard OExx flashes your psp, and i hear thats not really good...but i dunno much about that.

    anyone know the best guide/faq to use for this process?

    my psp is 1.5 running dh0.46 and not TAanything...

    thanks guys!
     
  6. gzach

    gzach Regular member

    Joined:
    May 29, 2006
    Messages:
    547
    Likes Received:
    0
    Trophy Points:
    26
    yes OE has to be flashed to your psp
    heres a guide, originally written for 3.03 OEA,
    http://gzach.110mb.com/303oea.html

    Its not oe-c but its the same procedure as oe-c, just download the 3.03 oe-c files from www.psp-hacks.com
     
  7. svtstang

    svtstang Regular member

    Joined:
    Apr 23, 2006
    Messages:
    4,565
    Likes Received:
    0
    Trophy Points:
    46
    it is not good? No, being a total noob is not good, i advise learning. All you need is a 1.5 and 3.03 upgrade eboot. Run the upmaker prog, put the newly created dxar file in the flasher folder, then flash. Pretty hard to mess up unless you think 1 is a letter. If you do not feel comfortible, dl a md5 checksum prog to make sure the dxar is legit...or go the lame route and use an easy installer.
     
  8. nypsp

    nypsp Member

    Joined:
    Nov 30, 2006
    Messages:
    73
    Likes Received:
    0
    Trophy Points:
    16
    do u have to downgrade to go back to 1.5 on 3.03 or does it switch back and forth like how the devhook did it , also is it possible to have 1.5 with devhook on one memory stick and 3.03 on the other memory stick
     
  9. svtstang

    svtstang Regular member

    Joined:
    Apr 23, 2006
    Messages:
    4,565
    Likes Received:
    0
    Trophy Points:
    46
    I honestly do not know how to answer that logically.

    1.Devhook is a firmware emulator.....it is an app that uses a firmware dump so you can play higher firmware games.

    2.3.03 OE is a firmware....an actual firmware. It FLASHES the mobo, it has nothing to do with a memory stick.

    3.You can go back to 1.5 using the recovery prog that comes with 3.03 OE, but i do not see why any sane human being would want to do it.

    4.You can use any app that you use on 1.5, including devhook. Again, I do not see why you would want to do that, devhook is pretty much obsolete with the custom OE firmware being available.
     
  10. nypsp

    nypsp Member

    Joined:
    Nov 30, 2006
    Messages:
    73
    Likes Received:
    0
    Trophy Points:
    16
    thanks i guess bc i went crazy trying to find a 1.5 psp for a while and now that i have it , i dont need it bc the custom firmware is better, guess i wanted a chance to switch back if i wanted to sell it or change my mind, can any firmware 2.71, 2.81 , 3.02 all upgrade to custom firmware 3.03 oe etc or to do so must they all downgrade to 1.5

    thanks for the quick reply
     
  11. svtstang

    svtstang Regular member

    Joined:
    Apr 23, 2006
    Messages:
    4,565
    Likes Received:
    0
    Trophy Points:
    46
    2.71 can be directly downgraded to 1.5, then you can install OE. Any firmware over 2.71 needs to be upgraded to a 3.03, and then use the new downgrader that Team Noobz released today to get to 1.5. After that you can install OE also.

    But yes, you need to be at 1.5 or have another custom firmware already installed in order to upgrade to OE.
     

Share This Page